Friday the 13th: The Game

Friday the 13th: The Game

151 ratings
Complete Virtual Cabin 2.0 Walkthrough and Secrets Guide
By Pretendo64
This guide will show you how to solve all known secrets in Virtual Cabin 2.0 mode.
 
Rate  
Favorite
Favorited
Unfavorite
Change Log
12/21/2017
- Added three newly discovered Passwords to the Counselor Database.
- Added new tip for when phone calls don't go through after dialing the correct the number.

12/20/2017
- Updated the Konami Code for Third Run, accidentally had A and B reversed.
- Added images to First Run section.
- Added images to Second Run section.
- Added images to Third Run section.
- Added an important step that was accidentally left out of Third Run section. During the patch trail, you have to interact with a dead body to continue the trail.
- Added Tips section to clear up confusion on entering the Konami Code on different game controllers. Will update this section if any other misc. tips become necessary.
Introduction
Hi guys, I just went through the awesome Virtual Cabin 2.0 mode and I noticed that there aren't any guides on here - so I figured I'd write what I know so far. I've defeated the mode, but haven't solved all of the Counselor Database Password puzzles - so that will be updated as more are found.

Please note: this is intended as an "answers only" sort of guide. This is for people who either don't want to deal with the challenge of solving the puzzles, or are truly stuck while still more or less leaving some puzzles in the air for you to figure out how they worked.

If enough people request it, I'll follow this up with an in depth guide for solving each and every puzzle and possibly a video walkthrough.
Tips
How to Enter the Konami Code on Different Controllers
In the Third Run, you have to input the Konami Code, which is UP, UP, DOWN, DOWN. LEFT, RIGHT, LEFT, RIGHT, B, A on Keyboard and the Xbox Controller.

For the Playstation Controller, swap B and A for O and X.

Also, if playing with the Keyboard be sure to use the ARROW KEYS, not WASD. I've also been told that you can use LEFT CLICK, RIGHT CLICK instead of B, A - but have not tested this myself.

Dialing Numbers on the Telephone
I found that if I hit the keys too fast the phone would glitch and the phone call wouldn't go through. Use the number keys on your keyboard to dial, and make sure to wait for the little white light to pop back on before dialing each number. It's finnicky but if you do this it should go through.
First Run
Once in game, go to Offline Mode > Virtual Cabin.

Now follow these steps:

1) Go to the computer, and select "Check for Updates". Enter the password: "MOTHER"


2) You now have an inventory and the ability to crouch/interact with drawers and other objects. Turn around and go to the diorama. Pick up all three figurines.


3) Go straight into the next door on your right. There will be another diorama - pick up all three of these figures as well.


4) Go to the bathroom and look inside the cardboard box in the corner - there will be another figurine. Grab this and head back to the diorama in the side room.


5) From left to right, place the figurines in this order: Ali, Part 3 Jason (has bloody machete), Chris.



6) Go to the diorama in the main lobby. Place the figurines in this order: Jessica, Part 9 Jason (no weapon), Steven.


7) A drawer will open with a patch inside - collect this patch.

8) Collect the masks from the following locations:

a) Cardboard Box in Display Room next to the wheelchair.


b) Crouch to collect mask from inside the Fireplace.


c) Crouch to enter the Tent in the upstairs bedroom, and collect the mask from the Box in the back left corner.


9) Go to the upstairs area next to the television. You'll see a series of Jason Masks on the wall.


We have to put them in the following order from Left to Right (I'll describe what they look like as they can be hard to identify):

3 Red Marks
White with Bloody Gash
2 Blue Marks
1 Red Mark
Slightly Damaged
Yellowish Relatively Undamaged
Most Damaged


10) Once they are in order, remove the 2 Blue Marks mask (Part 5) from the wall and the drawer on the right will open. Collect the badge inside.


11) Collect the four Miscelaneous Movie Items from the following locations:

a) Red Bandana in Bathroom on top of Toilet.


b) Sherif Badge on table in Display room near wheelchair.


c) Yo-Yo in the closet next to the Tent in the Upstairs Bedroom (may need to crouch to see it in box).



d) Blue Hat off of Coat Rack next to Front Door.


12) Place these four items on the Podiums in the following locations:

a) Red Bandana on Podium in Display Room under Painting of a Pear.


b) Sherif Badge on Podium in Upstairs Bedroom under Painting of Two Blue Birds.


c) Yo-Yo on Podium in Item Display Room between the desk full of masks and the archery target, under Painting of Three Brown Birds.


d) Blue Hat on Podium in Back Room by Kitchen, under Painting of Four Red Birds.


13) A Patch will slide out of a drawer on the Podium. Take it.

14) Go to the Phone in the Main Lobby and dial 1-555-342-9277. Listen to the message and take the Patch out of the drawer that opens.


15) Head to the kitchen and find the board on the wall with outlines of the patches you've collected. Place all four patches onto the board.


16) Go back to the Computer in the Main Lobby and select "Change Date" and change the date to JULY 13, 1979. This will activate a phone in the basement.


17) Now enter the basement through the secret passageway that opened after you placed the Patches on the board.


18) Go to the back of the room and answer the phone.
Second Run
Go back to Offline Mode and select Virtual Cabin.

1) Go to computer and change the date to JUNE 13, 1979.


2) Go back to the Basement and answer the Phone again.


3) After the cutscene, walk towards the Axe in the wall.


4) Go upstairs, watch cutscene.


5) Go downstairs into the room with the girl in the Hammock. Watch the cutscene, and then close the door behind you.


6) Grab the key off of the dead body on the door, and leave the room.


7) exit the Cabin through the smashed door.


8) Go Right and use the Key to enter the Shed.


9) Collect the Shovel.


10) Head down the path to the graveyard. Use the Shovel on the Pile of Dirt at Jason's Grave.


11) Open the Coffin.


12) Behind you, a section of the Fence should be broken. Pick this up.


13) Put the Fence Post into Jason's Body.


14) After the cutscene, collect the Patch from his Coffin.


15) Go to the Path across from the Cemetary.


16) This section works a bit like the game "Operation". If you stray off of the path, Jason will kill you and you have to go through the Maze again. Do the following:

a) Move to the Machete, and turn to the Right.
b) Move to the Heart Carving in the Tree - Make sure you smush up right against it to look at it, and turn Left.
c) Head to the Arrow stuck in the tree. Again, make sure to smush-look. Turn around to face the direction that the Arrow would have been shot from.
d) It's hard to see, but there's a duck on the ground in front of you. Walk straight to the Duck, and then look Left.
e) Head to the pile of dirt.


17) Use the shovel on the dirt, and collect the Patch.


18) Head to the Car next to the Cabin.


19) Enter 5-3-1-2 into the padlock on the Fridge against the wall.


20) Collect Pamela's Head from the Fridge.


21) Follow the path to Jason's Cabin, and place Pamela's Head on the Alter.


22) Collect the Patch and go to the Beach.


23) Put the Patches on the Pedestal with the Gas Can in the Glass Box. Take the Gas.


24) Put the Gas into the Boat Engine


25) Ride the Boat and enjoy the cutscene.
Third (and Final) Run
Go to Offline Mode, boot Virtual Cabin.

1) As soon as you load into the cabin, enter the Konami Code on your keyboard: Up, Up, Down, Down, Left, Right, Left, Right, B, A. If entered properly, the Debug Menu will appear.


2) on the Debug Menu, turn on "Display FPS" and "Show Collision". Turn "Map Collision" to "Off" - it will change to "unknownError". Close the Debug Menu.


3) Go to the Display Room (the one with the wheelchair and the Red Door).


4) Walk through the Glitching Red Door.


5) Play the Walkie Talkie Radio on the table. Listen to the message.


6) Collect the Glitching Patches in the room to return to the Cabin.


7) The Cabin is now Glitching. Collect all of the Glitched Patches, which will trail you down to the Basement.


8) Once the body is tossed through the window, interact with it to continue the trail of patches. Resume following


9) Collect the Glitch Patches from the three Jasons' holding out a patch.


10) Continue to follow the path of Glitch Patches.


11) Walk through the Ship until you find a Door with a Lever.


12) Pull the Lever and enjoy the cutscene, you beat the Virtual Cabin 2.0 :)
Counselor Database Passwords
If you access "Counselor Database" on the Computer, you'll notice that each counselor has a secret password that you can enter. Entering these passwords reveals secret messages. As far as I can tell, the hints for what the passwords are are hidden somewhere in each Counselor's welcome message.

This will be updated as these Passwords are solved.

Known Passwords:

Brandon A. Williams: WISEAU
Mark Reiss: ??????
Horo Inc: 131313
Brad Powell Cottman : 123456
Chris Winfield : 123456
Pierce R. Alexander : 123456
< >
95 Comments
Lemur™ May 5 @ 12:53pm 
If answering the call on the second run doesn't work the first time, go back up and change the month to June. The phone will ring again, and the cutscene will trigger.
Lemur™ May 4 @ 6:18pm 
Hey! I figured out what's wrong!
m3ga_monk3y.cfg113 Mar 28 @ 2:27am 
How did you find out the code for the fridge and the phone number?
Pretendo64  [author] Mar 18 @ 8:54pm 
@taco yeah you can reset it i think there's an option for it. I reset mine to go back through and put this guide together.
Taco Mar 18 @ 8:05pm 
After we complete this, is there a way to go back and see it from before?
:> Nov 27, 2018 @ 4:53pm 
Thanks finished and got bored n somehow found a way to get out of the virtual cabin map
Flash Nov 24, 2018 @ 12:52pm 
I'm having the same issue where the axe doesn't appear on the wall. I've done it twice. Still no axe on the wall.
Pretendo64  [author] Jul 8, 2018 @ 4:35pm 
I'm not sure what to tell you - this is what worked for me and most other people. There has to be something you're missing.

If you want, I'd be happy to watch you go through it via a stream you set up and see if we can figure it out together. Or if you want to screen record a video of you playing through following my guide and send it to me I can watch through and see if I can figure it out.

You're not the only person who's said they've had this issue and I'd love to get to the bottom of it. I just can't seem to replicate it on my end.
Lemur™ Jul 8, 2018 @ 4:37am 
Three times now, about to be my fourth try.
Lemur™ Jul 8, 2018 @ 4:32am 
On the second run, (I've tried twice,) the axe didn't go into the wall. I changed the date, answered the phone, and listened, to no avail.

pLs HaLp