Age of Fear: The Undead King

Age of Fear: The Undead King

Not enough ratings
The Necromancer
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
566.675 MB
Dec 2, 2017 @ 5:10am
Mar 31, 2019 @ 8:00am
9 Change Notes ( view )

Subscribe to download
The Necromancer

Description
Necromancer campaign remade according to my taste.
< >
45 Comments
fwe Sep 7, 2019 @ 8:30am 
This Mod now prevents the game (V 6.2.3) from starting with "Could not create game object type [undeadram]" - oh well, the original campaign is good enough and working wihtout this Mod.
Les  [developer] Mar 31, 2019 @ 8:03am 
Hi again,

I have fixed error with unit creation.
I don't know if campaign is playable, but it should start at least.

Take care,
Les
Les  [developer] Mar 31, 2019 @ 1:18am 
Hi there, so sorry but the original owner abandoned the project.

It’s either me finding some time to fix it (it’s already on todo list) or someone from community will copy mod and do the required changes.

For me it’s quite intense working period now so it has to wait. Maybe you can try to pick it up?
Greeninja Mar 30, 2019 @ 2:01pm 
It's not working, it says "v-skel-slinger-5", does anyone still care enough about this first game to try to fix it?
Boogieman Oct 22, 2018 @ 12:24pm 
awesome :)
Les  [developer] Oct 22, 2018 @ 12:08pm 
Fixed it.
Boogieman Oct 22, 2018 @ 3:31am 
well... your main hero has a constant -3 morale so... rather depressing... however it IS a MOD campaign so no presure on you :) the game itself is exellent so I'll just play that :)
Les  [developer] Oct 22, 2018 @ 3:26am 
LOL, that's a necromancer with necrophobia :D

The alignments (Holy/Neutral/Evil) were added about half a year ago and units' xmls in this mod are missing that field. I would need to fix that mod manually.

Is that a game breaker or just a bug?
Boogieman Oct 22, 2018 @ 12:42am 
ok... so i can enter the screen now... well done! However there is now a small but hillarious bug... my Necromancer hero is feeling regretful because there are undead in his army XD he apparently lost his 'evil' designation.
Les  [developer] Oct 20, 2018 @ 9:47am 
I think I have fixed it - both skeleton and Bugar (troll guy).
Could you please check?