SteamVR

SteamVR

1,382 ratings
Driftwood
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
1,592.232 MB
Oct 3, 2017 @ 6:19pm
Jan 5 @ 4:29pm
14 Change Notes ( view )

Subscribe to download
Driftwood

Subscribed
Unsubscribe
Description
Welcome to Driftwood!


The team at HTC's Creative Labs Seattle presents your very own personal Vive outpost to the VR world. Inspired by the natural beauty of the Pacific Northwest, Driftwood transports you to an interactive and social space where you can explore a beautifully detailed beach environment, spot indigenous flora and fauna, build a wooden beach fort, organize your trophies inside your own Vive travel pod, or just chat with friends by the shore.

Over time, HTC Creative Labs will expand Driftwood adding new elements like quests, mini-games, and other unlockable Vive collectibles to share with friends. Please subscribe to receive updates! The Driftwood environment can also become your default load-in as you launch SteamVR by selecting it as your Home.

Start exploring Driftwood with your friends today.

--

Official Vive Blog: https://blog.vive.com/us/2017/10/26/welcome-to-driftwood/

Road To VR Exclusive: https://www.roadtovr.com/driftwood-steamvr-home-environment-vive-htc-creative-labs/

--

Version 1.00

Developed by the team at HTC Creative Labs, Seattle Washington.

Additional assets by Quixel MegaScans, MAWI United, and GameTextures

Copyright 2017 HTC Creative Labs
Popular Discussions View All (19)
27
Jan 16 @ 1:16pm
Strange error
Judge Shred
16
Oct 30, 2017 @ 9:09pm
Looks amazing
Peteo
11
Nov 7, 2017 @ 8:59am
The fan...
heteroerectus
< >
20 Comments
Vic DeLeon  [author] Feb 7 @ 12:17pm 
WOOO! Latest update from Valve: "Fixed crash loading saves from certain environments (notably, Driftwood)" Thank you all for your patience!
weber_456 Jan 20 @ 7:01am 
error
Vic DeLeon  [author] Jan 18 @ 12:25pm 
We're still working on it guys. It's a hard one to figure out.
Jaz Jan 16 @ 2:23pm 
Once I set this Destination as "Home" problems began immediately. After editing and saving,
SteamVR Home Beta no longer loads. This is apparently a common problem. Beware!

Some notes:

If I run Viveport Desktop (1.1.8) and then run Steam VR Home from the link provided I can load into the generic SteamVR Home environment, go through the demo and have limited functionality, but NO access to Steam games, friends or info

If I run Steam and Steam VR, it loads into default empty environment, but any attempt to load Home from the Steam Overlay link or desktop gets stuck loading.

I've tried reinstalling, joining/unjoining beta, and many other solutions, but overall I can assure you, this skin isn't worth losing Steam VR Home access, as nice as it is.

Caution!
B.D. Yoz Jan 6 @ 4:08pm 
I load this and it's just erorr signs? Any fix?
Vic DeLeon  [author] Jan 5 @ 4:49pm 
New update!

Version 1.02

-Fixed map load error on some systems.
-Fixed more teleport surface geometry issues that were causing players to fall through ground.
-Changed the time of day back to afternoon, reduced fog.
-Removed holiday themed props which are now in the main THINGS menu.
-Animated parts (like ceiling fan & windmill) still break on map save for some users.
-Left a new year's resolution ;)
Myself Dec 22, 2017 @ 7:36am 
absolut cool
Judge Shred Dec 21, 2017 @ 12:00am 
Vic - it comes up as soon as you try to enter the environment, so I would try unsubscribing and then resubscribing a few times. I found that I could enter the environment perfectly, then had to unsubscribe for space reasons, but upon resubscribing, hit this error. Thanks for looking into it for us
Vic DeLeon  [author] Dec 19, 2017 @ 2:31pm 
Hi all, I'm looking into the error you guys have been reporting with the empty room and red error text. I'm having a hard time reproducing it at all on any machine configuration. Any shots or steps to reproduce would be helpful. I have a limited amount of resources and most of the team is away until next year but I'd like to try fixing this myself. Many thanks for letting us know of the problem.
Ebolaface Dec 17, 2017 @ 4:26pm 
ERROR, any solution to the weird error room that comes up instead of the desired enviroment?