RimWorld

RimWorld

Not enough ratings
N.O.T.S. (No Orbital Trade Sound)
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.210 MB
Oct 1, 2017 @ 5:14am
Sep 3, 2018 @ 4:14pm
5 Change Notes ( view )

Subscribe to download
N.O.T.S. (No Orbital Trade Sound)

Description
Mutes the orbital trader bleep blaap bleep.

Enjoy the silence!

---------------------

Simple mod. It just lowers the volume of the sound to zero. It's still there, you just can't hear it. Mindblowing!

Install / uninstall at anytime! Load order doesn't matter.

0.18: Works for 0.18 just like before, because no changes had to be made. (Tested in both versions, just to be sure.)

----------------------

Works best with P-Music! ;)

Also recommended: MT-Silent Doors


< >
19 Comments
jlrmarin Oct 13, 2021 @ 12:01pm 
Just to thank the author again - you are a hero. The comms sound is a migraine trigger and this is a literal healthcare product for some Rimworld players. I hope you take insurance!
tideofocean Oct 13, 2021 @ 5:46am 
I sleep to that sound, it is beautiful....
allaxxor  [author] Aug 15, 2021 @ 9:55am 
@PathToV1ctory Funny thing: Lot of people don't even realize that there is a sound at all. But I figured there had to be others like me. Glad to be of service.
PathToV1ctory Aug 14, 2021 @ 2:36pm 
The best QOL mod I have ever experienced. When I'm sitting in the comms console trade menu, I don't want a loud, four second loop playing in the background. It feels like it was designed to melt my brain.

This mod still works in 1.3.
Jon Umber Apr 12, 2021 @ 10:18am 
I love that this exists. 😂 Nice work!
allaxxor  [author] Feb 28, 2021 @ 1:05pm 
@Sir Noewb Glad to hear! Thanks for reporting back!
Sir Noewb Feb 23, 2021 @ 10:51am 
Works in 1.2 so far. Thank you, you saved my sanity. That sound is maddening
jlrmarin Feb 2, 2020 @ 1:12pm 
My savior, will you please update this mod? I am risking a migraine any time I play with sound thanks to that comm console. Save meeeee
WiperViking Jan 15, 2019 @ 6:57pm 
Thank you!!!!
raydarken Nov 6, 2018 @ 2:50pm 
Just wanted to report back and say that this seems to work fine in 1.0!