XCOM 2
184 ratings
WotC: Sparks with AWC Abilities
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.059 MB
Aug 29, 2017 @ 1:48pm
Sep 10, 2017 @ 6:21am
5 Change Notes ( view )
You need DLC to use this item.

Subscribe to download
WotC: Sparks with AWC Abilities

Subscribed
Unsubscribe
Description
Enable AWC randomized abilities for sparks

This allows Sparks to get their own AP as normal soldiers does.

Note: This should not be used in conjunction with Mr Nice's Trainable Sparks, since his mod already adds this functionality.
< >
62 Comments
Ace Jan 30 @ 4:21pm 
@shavy it is in fact a mod, Here it is =)
Warplord Dec 30, 2018 @ 12:15am 
does it work with metal over flesh redux mod?
shavy Sep 3, 2018 @ 2:24pm 
we need this for psi ops
Zamster  [author] Feb 25, 2018 @ 11:58am 
The same as all the other soldiers (except some limitations like Deep Cover since a spark can't take cover)
KAiXA Feb 23, 2018 @ 9:10pm 
What randomized abilities can sparks get? New or copy from the soldiers?
pvp.........is...........despair Dec 13, 2017 @ 11:10am 
no it didnt work
Zamster  [author] Dec 13, 2017 @ 10:24am 
@rolfey1328: Works for me (both clickable in training center and directly from the barracks). I think the problem is that the unit isn't "refreshed" when you add it mid campaign (e.g. if you create a new spark it should work), this mod only changes the XComClassData.ini file so no code is actually executed.

@bot/Ai MP hater: A bit hard to read but did it work for you or not?
pvp.........is...........despair Dec 12, 2017 @ 6:40am 
i downloaded lots of mods and when i tried launching it kept saying the same crash msg and then i tried removing the mods i thought wer the cause,when i finally have the remaining mods i used bfore the lots of mods downloaded it stil giving the same bullcrap only by deselecting all the wotc mods was i able 2 launch the game,i xit selected my usual mods and it gave me the same shit so i finally decided 2 uninstal and then installing it again if this doesnt work goodbye wotc 4 the rest of my life!
pvp.........is...........despair Dec 11, 2017 @ 5:18am 
new campaign?
rolfey1328 Dec 11, 2017 @ 12:21am 
Hi I just downloaded this mod mid-campaign while using the metal over flesh redux, along with a few other mods (updated to WotC). Whenever i click on the train abilities button in the training centre the option for my spark unit is greyed out, like in vanilla. Any help is appreciated :)