Showing 1-20 of 1,382 entries
3 hours ago
In topic Update 31.3 - Experimental
Latest Changes/Fixes - Build 1222
  • Minor reduction in build cost for Small Battery
  • Fixed: Error that can occur if Xeno Mold event attempts to spawn at the edge of the map
  • Fixed: Lag spikes caused by resource scanner generating next scannable tile
  • Fixed: Surface auto explore action ignoring random unexplored tiles that should be explorable
Jan 17 @ 6:48am
In topic using debug to spawn items
Originally posted by cheetome:
i choose an item, say for instance, cooked potatoes, and click on the ground but no cooked potatoes appear... how do i get items to be in the world when using the debug?
The elevator has to be placed first. Items will appear next to the elevator when clicking amount to spawn. You can use the auto-build option to place an elevator down.

Note: Debug tools are not officially supported. Use at own risk.
Jan 16 @ 1:57pm
In topic The Game is great, but...
Originally posted by ericsbane:
Originally posted by SlyderHu:
Hey there got similar problem you can use debug menu F7 to spawn some reasource under the "infinite" icon tab

Thanks for the response.
I did not see your message until after I had already loaded up the game to see what I could figure out.
I ended up deconstructing two medical beds, as no one was using them anyway, and one of my bio refineries. This gave me enough to finish up construction on the Robot Assembly and the ability to construct a driller robot.
After that I was able to finish up the elevator, and begin to explore the map, which solved all any future resource problems that might have popped up.
I eventually unlocked most everything the game has a the moment.
I am not certain exactly how to stock things like the Aquarium (s) and Algae production. I HAVE the fish and algae but for some reason unknown to me they cant be stocked.
I think this might be tied to food production currently being limited.

Note: Eventually chunks of the ceiling did start to fall again, I suspect the event might be on a timer or something, or perhaps you just need to reload on occasion.
Game balance changes are coming in the next patch update that specifically reduce the amount of steel/iron required in favor of other materials. These changes are currently available in the experimental branch for testing.

The Aquarium and the Algae Farm require fish eggs and algae spores respectively. These are found in specific POI locations on the surface that are acquired via expeditions.
Jan 16 @ 1:53pm
In topic Surface Sacnning
Originally posted by SlyderHu:
Hey there is there any way to speed up surface scanning ? I have 3 ppl sitting on Resource Scanner basically all day but still it is very painful.
Thanks for the report/feedback. Surface scanning is something that will be sped up in the next patch update.
Jan 14 @ 7:30am
In topic Update 31.3 - Experimental
Howdy Folks!

Patch Update 31.3 is now available on the experimental branch! Let me know what you think and what doesn't work as expected. Be sure to read the full release notes below for the full list of additions, changes and fixes.

Main Features
  • Balance Tweaks
  • Bug Fixes

SAVE GAMES
Save games created in experimental may not be compatible with the main branch or compatible with the final update. Be sure to back up your save files or only create new save files while in the experimental branch.

Please review the release notes below for all of the changes

About Experimental Branch
The optional Experimental branch is for helping test the latest features in active development. This version can include more bugs/issues than in the regular version. If playing the Experimental Branch, please report any issues you encounter or any feedback on new game play mechanics. Your feedback and/or reports will help to ensure the final version is the best it can be.

For information about accessing the Experimental branch click the link below:
https://steamcommunity.com/app/704510/discussions/4/1869497660774052612/


Feedback/Testing

Send All Feedback/Bug Reports:

Additional information on submitting bug reports:
http://www.mercuryfallen.com/bug-reports

If you report a bug/issue, please provide details on how I can cause the bug/issue to occur.

Provide as much relevant information as you can. If I can’t see it, I can’t fix it.

If you submit a bug report related to the Experimental Branch via email, please state you are using the Experimental Branch.

In addition to bugs/issues please let me know what you like or dislike regarding any new or changed features.

Latest Changes/Fixes - Build 1222
  • Minor reduction in build cost for Small Battery
  • Fixed: Error that can occur if Xeno Mold event attempts to spawn at the edge of the map
  • Fixed: Lag spikes caused by resource scanner generating next scannable tile
  • Fixed: Surface auto explore action ignoring random unexplored tiles that should be explorable

Release Notes

Balance Changes
  • Added Hardened Structure Resin item, recipe and research
  • Updated many object build requirements to use additional structure resin
  • Updated several object build requirements to use hardened structure resin in place of regular structure resin
  • Updated several object build requirements to use less steel
  • Worker and Driller bot recipes now require iron ingots
  • Increased surface resource scanner speed

Misc Changes
  • Updated the icons for advanced and superior scanner equipment to make them more visibility different
  • Batteries will no longer be added into the power meter and total stored value if disabled
  • Improved performance for colonist path validation
  • Exploration vehicle exploration behavior has been changed so that multiple vehicles won’t follow along the same paths.

Fixes
  • Fixed: Batteries still providing power even when disabled
  • Fixed: Surface tile scan overlay not updating without toggling it off and back on again
  • Fixed: Performance issue if exploration vehicle no longer has any tiles left to explore
  • Fixed: Aquarium has incorrect selection collider
Jan 12 @ 5:45am
In topic Loss of fuel
Originally posted by DeShadowfyre:
Originally posted by Nitrous Butterfly:
Just to follow up, I have not been able to replicate this issue. Are you using any mods that could be causing the issue?

No mods at all. Personally I despise mods actually :-p
Thanks for the follow up. If possible, could you send me your save file for further evaluation?

Save File Location/Bug Reporting Info
http://www.mercuryfallen.com/bug-reports/
Jan 12 @ 4:36am
In topic Loss of fuel
Originally posted by DeShadowfyre:
Hey, not sure if this is an old or new bug. Fuel in generators goes to zero after loading in from a save when there was fuel in them at save time.
Just to follow up, I have not been able to replicate this issue. Are you using any mods that could be causing the issue?
Jan 11 @ 5:58pm
In topic Loss of fuel
Originally posted by DeShadowfyre:
Hey, not sure if this is an old or new bug. Fuel in generators goes to zero after loading in from a save when there was fuel in them at save time.
Thanks for the report and something new to me. Will add it to the fix list. :)
Jan 11 @ 1:05pm
In topic State Of The Game
Jan 2 @ 11:05am
In topic Homer Kayser loves the medi-bed!
Originally posted by lockerius:
Yup, that fixed it. I'm dumb, never looked at his health bar, because I've never seen one move before.

Thanks mate, great little game you got here! I'm officially hooked!
Good to hear that solved the issue and that you're enjoying the game. :)
Jan 1 @ 3:57pm
In topic Homer Kayser loves the medi-bed!
Originally posted by lockerius:
The moment I activate the medi-bed, he jumps into that bed until the apocalypse!

I have Unpleasant's mods installled, in case that's relevant.
Colonists should hop into a medi-bed if their health is low and be treated by a colonists with the doctor job. Do you have a doctor that isn't coming to heal the patient or perhaps the doctor doesn't haven't their job at a high enough priority?
Dec 31, 2021 @ 10:00am
In topic Devs: Game Settings Don't Apply
Originally posted by sirophic:
Hi again,
I've thought about this a little bit and it looks like the auto saves started again after I'd deleted my old auto saves, which were from a previous version of the game, Maybe the game couldn't overwrite them for some reason and deleting them allowed it to auto save again? It's possible it was working properly all the time and it's just the settings that SHOW as not being accepted as they keep reverting to their default name (if that makes sense). If I've created a false bug report and caused you unnecessary work, I sincerely apologise
Glad to hear your autosaves are working again. It is odd though that the settings don't show correctly. Thanks for the reports and info. :)
Dec 30, 2021 @ 7:40pm
In topic Unable to grow algae
Originally posted by zapow:
Yes, I've researched the algae farm and built it. Everything is ready to start growing.
Does this issue persist after saving and reloading?
Dec 30, 2021 @ 6:15pm
In topic Unable to grow algae
Originally posted by zapow:
I'm having an issue with growing algae. I discovered algae on an expedition and have researched it as a crop. When I try to grow it, it says that I don't have it. I have algae in my inventory. Am I missing something?
There is research which unlocks the algae farm machine. Have you researched and constructed the algae farm?
Dec 30, 2021 @ 6:14pm
In topic Devs: Game Settings Don't Apply
Originally posted by sirophic:
Hi, I've recently started playing the gamer again and got a pretty advanced colony. The game crashed so I went to reload it when I noticed that my last auto save was from months ago. I went to settings and tried to change auto save from never but the game won't accept any changes in the game tab of the settings menu. Changing anything, temperature or auto save time for example, doesn't work. It doesn't matter whether you hit apply or not or whether you change the settings from the main screen or in a saved game, they just don't work. I've lost about 20 hours of game play with this issue as I couldn't reload my save so I had to start again. Can you please look at this as auto save would have been a life saver for me on this occasion? Thanks in advance.
Thanks for the report and sorry to hear you're having an issue. I wonder if it's related to an older settings file causing the issue.

Please try:
1. Open the Computer->Documents->Mercury Fallen folder on your computer
2. Please delete the settings file. The game will create a new one the next time the game is launched.

I will look further into the issue, but please let me know if that works. Thanks again for the report.
Dec 30, 2021 @ 5:42pm
In topic Enhanced Generator
Originally posted by Cloverdrop:
I've replied to your comment on the mod Lockerius.

It shouldn't need titanium to build, maybe you're still subscribed to V1 of the generator?
I've deleted v1 off the workshop now, so only v2 is available.
Thanks for poppin' in on this thread and for updating your mods :)
Dec 29, 2021 @ 8:39pm
In topic Enhanced Generator
Originally posted by lockerius:
So I finally got the enhanced generator and the geothermal generator. I can place the geothermal (can't make it yet, no titanium). However, when I try to place the enhanced, my game bugs out and not only can I not place the generator, I'm no longer able to left click on anything. That happen to anyone else?
Enhanced Generator? Do you mean the Solid Fuel Generator?

Edit: If you're referring to the enhanced generator mod then you will need to contact the author of the mod.
Originally posted by Slymkin1:
Alt-enter makes the screen large, but completely unreadable, sent the bug report to your link, but don't have a log file to send you, there isn't one at the location indicated.
Thank you for the information. Please try the following:

Please find and open the settings file under Documents->Mercury Fallen. If prompted for an application to open it with please choose notepad or wordpad.

Please replace the following line (should be at the top):
gs_resolution=1920 x 1080 @ 60Hz

with:
gs_resolution=3840 x 2160 @ 60Hz

Save the file and attempt to launch the game.

The issue appears to be caused by the ultra wide screen resolution and I'm currently working on a fix to be included in an upcoming patch update.
Dec 28, 2021 @ 12:35pm
In topic Bug: storage size
Originally posted by Tacheron:
Not save persistent, I'm afraid :/
Ah ok. Good to know it's not save persistent at least. Will try to replicate the behavior. Thanks for the additional info.
Showing 1-20 of 1,382 entries