Showing 1-20 of 193 entries
Mar 8, 2020 @ 11:51am
In topic Slow gameplay
Originally posted by nolth1st:

I have checked your specs sheet and my Mac laptop falls within your requirements. The specs/troubleshooting sheet suggests "going into your Nvidia or graphics card’s control panel software and make sure your dedicated graphics card is set to Default, so that Unity does not use a graphics card that might be integrated into your motherboard."

I do not know how to do that on this device. Can you please describe that here?

Thank you.

Hi there, sorry it's not running better for you! The process is different on Mac-- please check out these Apple help pages for ways to check which video device a game or app is using, and to change your power settings to force all apps to use your dedicated graphics card for better performance:

https://support.apple.com/en-us/HT202053
https://support.apple.com/en-us/HT202043

Most often if there are issues with performance on a laptop, it's due to the laptop being unplugged, and therefore automatically reducing power usage, which means there's not as much processing power for graphics performance. So make sure your laptop is plugged in while playing the game if it hasn't been. Thanks for your patience!
Feb 28, 2020 @ 9:40am
In topic Low GPU usage V-Sync Off
Hi there, this sounds quite strange. 53 FPS... huh. A couple questions: Have you tried turning vsync on? Is it still at 53fps, or higher or lower?

Just as an experiment, have you tried changing any of the graphics settings? It sounds like it shouldn't be coming close to maxing out your machine, but it'd be interesting to know if turning any settings down (texture res, screen res) had an effect (even if logically they shouldn't..)

Sorry for the issue!
Originally posted by ricstrr:
will let you know. Can I take this opportunity to tell you how much we here love Gone Home? I only found out about it last year and played it myself. Then I made my teenage (LGBT) offspring play it and they loved it and then I managed to get my non-gamer wife to sit down one dark and stormy evening and play it and she was also blown away!
That's so lovely to hear :) Thanks for playing, and trying Tacoma as well!
Ahh, that sounds likely! Let me know if the updated hardware doesn't fix it :)
If it were possible at all to see a video that would be awesome, though I know that's a bit of an ask. Would help to ensure I understand what exactly is going down though. Thanks for helping diagnose.
Hi there, sorry you're running into this! Do you have any other input devices, such as a touchpad, joystick, or virtual input manager attached/active? Disabling or disconnecting other input devices may solve your problem.

Alternately Steam's controller configurations can sometimes make things a bit weird. If you go into your Steam settings and reset the controller presets to default or try some alternate configurations, it may solve the problem. It's possible Steam is overriding the game's internal mappings and causing something strange like forcing the right stick input to come from the mouse, etc.

Sorry about this and thanks for your patience!
Wow, very strange. So you pause the AR scene (as opposed to pausing the game) and the entire graphics on the screen just freeze in place? That's a new one. Does it seem like the game is hanging entirely?

If you could provide the output of your dxdiag here or via email to support@fullbrig.ht we can give your hardware and setup info a look and see what we can figure out. Thanks for your patience!
Jan 20, 2020 @ 8:39am
In topic Game won't open after updating
Yipes, sorry to hear about this! Using Steam, could you try using Verify Local Files to ensure your install is all good?

Assuming it is, could you please send along your System Info, as well as your player.log from ~/Library/Logs/Unity/Player.log? (This path is shared between all Unity games, so you may need to attempt to re-launch Gone Home before sending, in case you've played any other Unity-based games on Steam since last trying to play Gone Home.)

Hopefully these might give us an idea of what issue is occurring. You can either post them here or email them to support@fullbrig.ht. Thank you for your patience!
Dec 19, 2019 @ 10:07am
In topic Big patch, small update!
Dec 1, 2019 @ 4:11pm
In topic Issue with the lights on MacOS Catalina 10.15.1
Wow, that sounds pretty wild. Would you be able to provide screenshots? In the meantime, maybe try turning off Bloom in the graphics options? That's the only thing I could think of off the top of my head that might have an effect like this.
Nov 28, 2019 @ 11:41am
In topic Game does not start on Mac with OS Catalina
Oh, so you bought the game today, and it said "an error occurred while updating" before the first time you played it? That's certainly strange. It sounds most like a Steam issue, as opposed to a game issue, as we've had Mac users play the game on Catalina on Steam after our most recent patch. But, just naively-- perhaps try uninstalling the game in your Steam list, and then reinstalling it? It should delete the local content and then redownload it. Maybe that'd fix it. You could also go to the game's properties and choose the "Verify local files" option. Sorry not to know more about the Steam-side download/install stuff!
Nov 28, 2019 @ 8:03am
In topic Game does not start on Mac with OS Catalina
Hi, sorry to hear about this! This is a MacOS system error, or a Steam error? Was the game originally bought on Steam, or another storefront? Thanks!
Nov 25, 2019 @ 6:00pm
In topic Crash dumps
Sorry about this! The crash dump files and output_log.txt should be in your game install directory. You can mail them to support@fullbrig.ht. thanks for your patience!
That's interesting. Can you send us your Mac System Info? It'd be interesting to know what hardware it's running on, and look at if there's anything that might have reduced the performance. You can post your system info here or mail it to support@fullbrig.ht . Thanks!
Yipes! This sounds troubling. We're having our Mac port partners look into this right now and we'll get back to you as soon as we have more info. Sorry about this and thanks for your patience!
Nov 6, 2019 @ 10:35am
In topic Minor patch, big in size!
Nov 6, 2019 @ 9:59am
In topic 710 MB update?
Hey there! Nothing as exciting as VR, heh. It's actually really mundane. The new Mac OS has new security requirements for Unity games, meaning we had to update the game to an all-new (many revisions newer) version of the game engine. So it should really be the same game-- but hopefully running a little faster, and with better gamepad support than we used to have for Dualshock. I think the update was so huge because of the big engine version jump we did, meaning there were sweeping enough changes to the code that Steam couldn't chunk it down into a smaller update. I'm going to make a patchnotes post as well; if you see any issues with the new build, please post them in the Tech Support subforum here! https://steamcommunity.com/app/232430/discussions/1/ Only the Windows version is up right now, with Mac and Linux updates soon to follow.
We've found that Tacoma (and a number of other games) can have an issue where they crash to desktop on launch if the computer has Citrix software running at the same time. This Steam thread: https://steamcommunity.com/discussions/forum/1/1743358239830363122/ gives instructions for adjusting Citrix to avoid this crash. If you have a launch crash and you use Citrix, please give this a look! Thanks!
Oct 4, 2019 @ 6:29pm
In topic Spiel erstarrt bei Odin-Anmeldung
Hi there,

Sorry to have to do this through Google Translate, I'm not a German speaker! But, is this a crash to desktop, or a hang? Do you get a crash message, or does the game just freeze in place? If it's a crash, and you could supply your error log and output log from Unity, and a DXDiag report from your computer, I can look into it. If it's not a full crash and just a hang, you could still provide your output log and the DXDiag report for investigation. You can post them here or email support@fullbrig.ht Thanks!
Oct 4, 2019 @ 6:26pm
In topic Crash to Desktop at Launch - Invalid Address
Another user pointed out this thread which gives steps for how to set up Citrix in a way that it "plays nice" with Unity's device detection, and should also allow you to continue using Citrix as normal: https://steamcommunity.com/discussions/forum/1/1743358239830363122/
Showing 1-20 of 193 entries