relytor
Tyler S.   Orlando, Florida, United States
 
 
:adulterer:
Currently Offline

Recent Activity

36 hrs on record
last played on Jun 18
1.2 hrs on record
last played on Jun 16
3,484 hrs on record
last played on Jun 14
< >
Comments
great plan enjoyer Oct 24, 2020 @ 12:30pm 
yo mate love you no ♥♥♥♥
unless :Grineer:
anaphysik Jun 11, 2020 @ 5:53am 
So that you know, I spoke to Caligula Caesar and Malthus about it over in MEM's thread (since Caligula Caesar had left a comment in one of the files about having to do a weird scripting trick to avoid the error (albeit a trick which stopped working at some point, due to the error-checking improving, which paradoxically recreated the issue).)
*However*, Malthus said that the error log entry is just a false positive, and that the code does actually execute properly, which is good to know.
relytor Jun 10, 2020 @ 5:39am 
I haven't tested it in the latest releases, so I'm not sure if it is fixed or not. That is the syntax in vanilla, and it didn't work either, so it was definitely a bug.
anaphysik Jun 10, 2020 @ 3:47am 
Hi, I noticed that you posted a bug report about
any_system_ambient_object = { has_ambient_object_flag = xxx }
not working right in Stellaris 2.5.1. (paradox forums link: https://forum.paradoxplaza.com/forum/threads/stellaris-2-5-1-1fd6-has_ambient_object_flag-errs-in-any_system_ambient_object.1298116/ )

Did you ever figure out what was wrong with it / the correct syntax / a workaround? (Or if it truly was a bug, do you know if it has it since been fixed?)