Showing 1-11 of 11 entries
Jun 24, 2014 @ 10:46am
In topic [Linux] Game won't start, not presenting errors
Originally posted by Darth Trix:
I all ready try, now a get a greysh screen cursor and music
Uncheck "Enable steam overlay ingame" in Properties. This fixed it on my laptop (nvidia card, free drivers).

Originally posted by SXX:
Quote myself from different topic:
So everyone who have problems on open source drivers might try to do this:
1 - Right-click on the game title under the Library in Steam.
2 - Select Properties.
3 - Under the General tab click the "Set launch options..." button.
4 - Put this here: MESA_GL_VERSION_OVERRIDE=3.1 MESA_GLSL_VERSION_OVERRIDE=140 %command%

And keep in mind you still need most recent open source drivers stack, e.g from Ubuntu 14.04.
I have an Ubuntu 14.04 with ATI 4890 HD + Free drivers and it doesn't work for me, neither with (3.1, 140), nor with (3.0, 130).
Jun 19, 2014 @ 7:12am
In topic Linux, Game failing to launch,
Still can't start the game on my PC with an ATI card. It works fine on my Laptop witch has an Nvidia card (gliches go aways after disabling steam overlay). Both use open drivers
Jun 11, 2014 @ 1:20pm
In topic Linux, Game failing to launch,
Also doesn't launch for me, I have a ATI 4890 with freedom drivers.
How do I run the game from terminal? When I run .local/.../common/.../Civ5XP it says it can't connect to steam.
When I start it through steam it instantly quits (my steam-avatar color changes to ingame for a short time, than back again).
I see no launcher, no nothing and steam does not say that it's waiting for the game to quit.

When I verify the files Steam says that something > 1000 files could not be verified or something and redownloads the whole game just to give me the exact same result.
I already downloaded it 3 times and now I'm really bored of it.
May 30, 2014 @ 12:46pm
In topic Connection to cloud lost without notice
Hello, since 1.6 I no longer get that alert about lost cloud connections, the game just stops autosaving and won't reconnect until restart.
When I manually save in ironman-mode, it just closes the menu and continues without saying anything.
Is there some console command to reconnect or something?

Edit: not sure why but I can't play more than 1 year without until this bug occures, this is very annoying, because I just keep playing without noticing that it doesn't save anymore.
When it's a server/network problem the game should say so.
Right now it just says that you need an unmodified version.
Apr 26, 2014 @ 2:25pm
In topic Endless Loading Screen
Today it worked again after rebooting
Apr 25, 2014 @ 5:32pm
In topic Endless Loading Screen
Also getting endless loading, but I think I died in the Forest before, without getting that bug.

Heres what I did:
I invaded somebody, and after some time of running around the terrain spazed out and I got a crash. When I tried to load my save it showed some message about downloaded items that could go missing, but I reloaded anyway.

Now I've got an endless loading screen. I killed the process after a few minutes of waiting and now I just get endless loading, without the message about possebly broken saves.

edit: when I say endless loading screen, I'm talking about the one that shows different item descriptions. The online stuff at the start loads fine.
Mar 10, 2013 @ 6:20am
In topic Can not connect to dota network
Same thing from Germany. It lasts for nearly 1 hour now.
Showing 1-11 of 11 entries