Showing 1-20 of 100 entries
Mar 1 @ 1:03pm
In topic Crashing after the patch
Game was working really good but after this tiny patch it freezes and then crashes very often.
Jan 10 @ 3:43pm
In topic How do I reset?
Originally posted by ProfessorElz:
Originally posted by ProfessorElz:
Can you do this for me as well , please?
Deleted my save file but nothing happened in game.
I just removed you in the server. Can you try removing the "save.rond" and restart again?
Dec 7, 2021 @ 7:06am
In topic Oyun açılmıyor
Originally posted by NecatiYavuzYirik:
oynaya tıkladığımda ekran hızlıca gelip gidiyor

Üzgünüm, yardımcı olamadım maalesef.

https://help.steampowered.com/ sayfasından iade edebilirsiniz.
Dec 7, 2021 @ 6:24am
In topic Oyun açılmıyor
Originally posted by NecatiYavuzYirik:
sistem türünde 64 bit işletim sistemi yazıyor

Hmm, o zaman büyük ihtimalle antivirüs bir şekilde engelliyor. Oyun donduğunda veya kapandığında ekranda ne görüyorsunuz?

Bu arada isterseniz Steam destek kısmından oyunu iade edebilirsiniz.
Dec 6, 2021 @ 6:58pm
In topic Oyun açılmıyor
Originally posted by NecatiYavuzYirik:
user dosyasının içinde readme diye bir şey var sizin söyledikleriniz yok
Bilgisayarınızın özelliklerine girince orada 64-bit mi yazıyor 32-bit mi? Oyunun sayfasında belirtildiği üzere en az Windows 7 olan 64-bit işletim sistemi ihtiyacı var.
Dec 6, 2021 @ 8:57am
In topic Oyun açılmıyor
Merhaba, problem için üzgünüm. Çözmeye çalışalım.

Oyun açılınca bir hata yazısı görüyor musunuz? Kendi mi kapanıyor yoksa bir tuşa basınca mı kapanıyor?

Mac veya Linux'ta mısınız? Değilseniz şunları deneyebilir misiniz:

- Steam'i yeniden başlatın
- Steam kütüphanesinde oyuna sağ tuş basıp özelliklerde Steam Cloud (Bulut) özelliğini kapatın
- Steam kütüphanesinde oyuna sağ tuş basıp özelliklerde Local Files (Yerel Dosyalar) kısmında Browse (Gözat)'a basın. Oyunun yüklendiği klasör açılmış olacak. Orada data klasörünün içinde user klasörünün içine girin. Orada editor.cfg, save.rond, settings.cfg dosyalarını silin

Bunları yaptıktan sonra oyunu açın.

Application load error Q:0000065432 gibi bir hata veriyorsa kullandığınız antivirüs programı hatalı şekilde blokluyor olabilir. Antivirüs programının içinden Remnants of Naezith'e izin vermeniz gerek.

Bunlar ve fazlası Troubleshooting sayfasında ingilizce mevcut. Yine de çözülmezse ben size Türkçe yardımcı olurum. https://steamcommunity.com/app/590590/discussions/0/1699416432408428543
Sep 15, 2020 @ 9:57am
In topic Stuck on "fetching user data"
I just updated the game with this change.
Sep 14, 2020 @ 6:10am
In topic Stuck on "fetching user data"
Yes, I'll set User-Agent as 'naezith-awesome-http-client' or something.
Sep 10, 2020 @ 3:06pm
In topic Stuck on "fetching user data"
Originally posted by Aemony:
Active threat protection/preventions that relies on Proofpoint's Emerging Threats[doc.emergingthreats.net] (ET) rulesets might also prevent traffic due to its signature "ET USER_AGENTS SFML User-Agent (libsfml-network) (ID: 2026914)[doc.emergingthreats.net] rule that disallows traffic that has an user-agent string that includes "libsfml-network", since this is something apparently shared with trojans.

This can be solved by users by disabling this particular signature, the category, or by whitelisting ron.naezith.com [142.93.175.219] for the rule. It can also be solved by the devs entirely by changing the user-agent string used for the HTTP(S) communication to, well, not include "libsfml-network" in the string.

Emerging Threats (ET) rulesets and especially the free "ET Open" ruleset is getting more and more common as its implemented in router-based active security solutions that actively scans traffic that passes through it, or in client-based security protections that implements some form of HTTP(S) proxy to similarly scan traffic against these defined rules.

If possible, I highly recommend changing that part of the user-agent to something else entirely so that the traffic doesn't match the ET Open rule any longer.

I've also gone ahead and reported it as a false positive on https://feedback.emergingthreats.net/, although I have no idea whether it will be implemented or not.

Wow, thank you.
Aug 10, 2020 @ 8:06pm
In topic Add "Skip Cutscene button"
Pressing A at gamepad or Enter at keyboard skips the cutscene. Skipping is blocked only at the very first image of the very first time you open the game. At next image, or next time you launch the game it's skippable instantly.

Though like CheZDa said, there is a setting too to turn if off completely.
Jul 28, 2020 @ 4:37pm
In topic Game Not Starting in Mac OS Sierra
Yes exactly, I will try that when I find some free time. Thank you.
Jul 7, 2020 @ 4:43am
In topic Option to see full level before starting?
Originally posted by RowaseCarmihara:
There is a lot to like here, but especially when trying to complete a level for the first time this has a horrible pattern of "do thing 1, do thing 2, oh you did thing 1 first, sorry that's not enough speed to solve this problem you had no way of foreseeing"

I understand trial and error and difficulty are a big part of the game, but I think being able to plan out a run a little more would ease some annoyance while not sacrificing much.

In the level selection screen, press the leaderboard button. There you can watch the replay of anyone, and see the level. You can press left button to slow down the replay to 0.1X and analyze.
Jun 28, 2020 @ 8:49am
In topic Game Not Starting in Mac OS Sierra
I forwarded these to SFML community. I'll reply here if something exciting happens.
Jun 20, 2020 @ 5:31pm
In topic Friends only leaderboard?
Unfortunately there isn't. Game does not use Steam Leaderboards.
Jun 16, 2020 @ 2:43am
In topic How do I reset?
I flushed your progress in database. So if you remove the save file, game will be completely clean.

Steam\steamapps\common\Remnants of Naezith\data\user\save.rond
Jun 13, 2020 @ 12:49pm
In topic Game Not Starting in Mac OS Sierra
Originally posted by chicago_slim:
It's an Intel Core i5 - so it's a 64 bit. The OS stats say that Sierra is 64 bit also.

When you go to the game folder from Steam, you'll see `naezith` executable file. Can you launch the terminal and run that executable in console? That way we'll be able to see the errors.
Jun 12, 2020 @ 4:48am
In topic Stuck on "fetching user data"
Originally posted by K3v1:
Yeah it works now so I guess that's really it then. Strangely enough I don't have problems anywhere else AFAIR. Do you know where to contact Cloudflare with requests like that? I tried to look for it but didn't find anything for non-customers.

I also don't know, though I posted to their forums about this issue.
Jun 12, 2020 @ 3:08am
In topic Stuck on "fetching user data"
Originally posted by K3v1:
Should be no Firewall/Antivirus blocking it. Even with everything turned off it doesn't go any further.

Edit: Okay I guess my IP is banned from something because for the hell of it I just tried using my smartphones mobile connection and that worked fine. Anything I can do about that?


Another person had this issue, their problem is solved when I disabled CloudFlare. Can you try now?
Jun 12, 2020 @ 3:08am
In topic Stuck on fetching user info
Problem is solved when I disabled CloudFlare.
Showing 1-20 of 100 entries