Showing 1-19 of 19 entries
Dec 14, 2018 @ 9:47am
In topic Steam Link now available on Raspberry Pi
A kodi addon would be nice too!
Alle Tools zum erstellen von Mods / Modulen sind beim Spiel dabei. Die Bedienung ist nicht kompliziert und selbst für Snowflakes die Rülpsen eklig finden machbar. Morgengrauen wurde jahrelang von einer Community entwickelt und stammt aus einer Zeit, in der PC Spiele noch nicht so gestaltet waren, dass jeder dreijährige damit zurecht kommt. Zu jener Zeit gab es auch nur DEN einen Morgengrauen Server auf dem täglich zig Spieler eine Menge Spaß hatten, sich gegenseitig geholfen haben und wunderbar zurecht kamen.
Sag Bescheid, wenn du die Bugs behoben hast, dann können die Server Betreiber ihre Mods aktualisieren.
Jun 12, 2018 @ 10:38am
In topic Will there be a Linux version?
+1 (I'd offer to help)
Jul 13, 2017 @ 9:42am
In topic [Linux] Game crashes when starting race
Please help, I would like to play the game!
Jun 28, 2017 @ 10:28am
In topic [Linux] Game crashes when starting race
After starting any type of race the loading screen apperas for a few seconds, then the game just crashes to desktop without any error message in console. Also there's no Error.txt.

System is Mint 18.1 64 bit.

Any suggestions?
Jun 2, 2017 @ 12:24am
In topic Linux/SteamOS Support
+1 for Linux. Would instant buy!
May 30, 2017 @ 11:40am
In topic XBox 360 Wireless Controller not working
Seems like I had some misconfigured controller settings. Got it working by re-configuring in Steam big Picture mode. Sorry!!!
May 8, 2017 @ 9:00am
In topic XBox 360 Wireless Controller not working
Yes it does appear. As the wireless receiver supports up to 4 controllers it always provides 4 interfaces regardless of how many controllers actually are connected.
So the game reports 4 times "XInput Controller" which you can choose from but none of them actually works.
If you go through the whole intro without pressing any key the game also suggests to press the "A" button to start instead of "Enter" so it seems to somehow detect the controller.
If you want to you can provide me an executable for testing or even some code I may alter, compile and test.
May 7, 2017 @ 10:23am
In topic XBox 360 Wireless Controller not working
For me the xbox 360 wireless controller doesn't work!

Kernel:
kernel: [24234.207596] usb 3-2.4: New USB device found, idVendor=045e, idProduct=0719 kernel: [24234.207600] usb 3-2.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3 kernel: [24234.207602] usb 3-2.4: Product: Xbox 360 Wireless Receiver for Windows kernel: [24234.207604] usb 3-2.4: Manufacturer: ©Microsoft kernel: [24234.207606] usb 3-2.4: SerialNumber: E0B30B70 kernel: [24234.208403] input: Xbox 360 Wireless Receiver as /devices/pci0000:00/0000:00:14.0/usb3/3-2/3-2.4/3-2.4:1.0/input/input32

Game:
00000.0000: preinit 00000.0002: addStreamSources 00000.0020: #### Show splash screen!!! (This needs to happen as soon as possible!) 00000.1407: registerConfigVars 00000.1410: SetLocalizedPath 00000.1410: SetLocalizedPath 00000.1410: Setting window style on video options applied. (Pre-reset) 00000.1410: Setting window style on video options applied. (Post-reset) 00000.1423: #### Load version info. 00000.1425: Gunmetal Arcadia Zero (1.00.1580) NFML Game Engine (1.10.3743) 00000.1425: Lib config: 00000.1425: NERD Math: _NFML _FINALRELEASE _PLAT_LINUX _WITH_STEAM 00000.1426: NERD Util: _NFML _FINALRELEASE _PLAT_LINUX _WITH_STEAM 00000.1426: NERD Renderer: _NFML _FINALRELEASE _PLAT_LINUX _WITH_STEAM 00000.1426: NERD Audio: _NFML _FINALRELEASE _PLAT_LINUX _WITH_STEAM 00000.1426: NERD Game: _NFML _FINALRELEASE _PLAT_LINUX _WITH_STEAM 00000.1426: 00000.1426: Loading config vars from file... Setting breakpad minidump AppID = 555610

Do you need any further information?
Apr 4, 2017 @ 11:42am
In topic Controller support?
+1
Would love to play this game in local coop with one or more 360 controllers :)
Dec 28, 2016 @ 3:29am
In topic Game doesn't start (Linux Mint 18 x64)
Now it doesn't work anymore. With STEAM_RUNTIME=0 there are no error messages at all but I only see a small window appear for a very short time and that's it. "Joystick fix" doesn't do anything.

Applog:
Sysname: "Linux" Nodename: "x" Release: "4.4.0-57-generic" Version: "#78-Ubuntu SMP Fri Dec 9 23:50:32 UTC 2016" Machine: "x86_64" getcwd returned /media/games/SteamLibrary/steamapps/common/Insanely Twisted Shadow Planet SDL_GetBasePath returned /media/games/SteamLibrary/steamapps/common/Insanely Twisted Shadow Planet/ Successfully loaded LZMA archive 'data/script/scripts.7z' in 16306

Please help!
Nov 23, 2016 @ 2:23pm
In topic Crash when loading map on Linux [BETA]
Just bought the game and got the same error: "D3DToGL: GLSL Translation Error"
Please fix!
Same problem here. Can't get past that point :(
Oct 25, 2016 @ 12:29am
In topic A Linux port anyone?
+1
Originally posted by ise:
Same here, I am waiting to purchase this until there is at least 4 player local multiplayer. Also, I have had 6 controllers working at the same time on one PC. I can't believe someone said a PC only recognizes one controller...

The xbox 360 PC wireless receiver can handle up to 4 gamepads. I have two of these receivers and if I plug in both of them my PC (linux) says there are 8 joysticks. So its absolutely possible.
4 player local coop is a MUST have for this game and I really can't understand why its not in the game yet! I do software development and I can't think of any reason why this should be so hard to implement.
It's the only thing that keeps me from buying the game!
Jul 5, 2016 @ 9:51am
In topic Game doesn't start (Linux Mint 18 x64)
Well, I just found the cause of the bug + a temporary solution. I have two XBox 360 wireless receivers connected to my pc so there is a total of 8 joysticks (/dev/input/js0 to 7). Obviously the game doesn't like that many joysticks ;-) Looks like a buffer overflow (shame on you developers :steammocking:).
Disconnecting one of the receivers solved the provlem. Now the game starts and works as expected.
Jul 4, 2016 @ 1:10pm
In topic Game doesn't start (Linux Mint 18 x64)
The game creates a window which immediately disappears. Thats it.
Running Steam on linuxmint 18 64-bit STEAM_RUNTIME is enabled automatically /bin/bash: /home/xxx/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/lib/x86_64-linux-gnu/libtinfo.so.5: no version information available (required by /bin/bash) grep: symbol lookup error: grep: undefined symbol: pcre_jit_stack_alloc grep: symbol lookup errorgrep: : grepsymbol lookup error: : undefined symbol: pcre_jit_stack_allocgrep: undefined symbol: pcre_jit_stack_alloc awk: /home/xxx/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/lib/x86_64-linux-gnu/libtinfo.so.5: no version information available (required by /lib/x86_64-linux-gnu/libreadline.so.6)
Same with STEAM_RUNTIME disabled. Also disabling steam overlay or sound and/or fullscreen didn't help.
This game absolutely NEEDS local multiplayer!
I've been waiting for countless years for a suitable "tank wars" clone and I never liked scorched earth.
This game looks perfect except for missing local MP. Please implement it and I'll buy instantly!
Aug 21, 2015 @ 5:36am
In topic Overwatch causes CS:GO to crash.
Same to me (Linux 64 bit). Overwatch crashes after the demo ends.
I wonder if I am stuck to this case forever now?
Showing 1-19 of 19 entries