Affichage des entrées 1-20 sur 64
9 août 2018 à 11h37
Dans le sujet Locked at 60FPS
I'm getting 80-90 fps on a GTX 1080 at 1440p. The framerate and resolution should be unlocked. Try turning vsync off.
23 juil. 2018 à 22h32
Dans le sujet Solution to crash at launch (UPDATE: Nov.3,2013)
Moving the game to C:\ fixed startup issues for me on Windows 10, but I dislike having games on C:\ so thankfully symbolic links work too. Move the game to your C:\ drive through the game properties panel on Steam, cut+paste the game folder from C:\Steam to wherever you want to keep it, then open an elevated command prompt and run:
mklink /D "C:\(path to Lost Planet 2 folder on your C: drive)\" "X:\(path to Lost Planet 2 folder on your other drive)"
This creates a symbolic link that forces the game to pretend it exists on C:\ and works better than a shortcut since it's an actual folder and not an .lnk file. Verify game cache and enjoy :)

Oh, and GFWL works fine but I have a relatively fresh install of Windows 10. I ran the gfwlivesetup.exe found within the game folder and Windows 10 popped a notification that basically said "hey wait this one is old, why don't you grab the updated version" with a download button that just grabbed the latest installer for it (neat). I did have to restart Lost Planet 2 about three times for it to update in-app but after that I was able to sign into my ancient account and play. My friend, also running W10, was able to create a new account and we were able to play together with no issues.
18 sept. 2017 à 15h26
Dans le sujet PS4 Button layout completely gone!
Jack Shaftoe a écrit :
Is this now fixed? Weighing decision to purchase GOTY edition...

The feature vanished after an update (I think for one of the DLCs) but last I checked they added it back in. I get the DS4 prompts while using a wired DS4 with no background applications like InputMapper running. Not sure about wireless, though.
4 juil. 2017 à 1h48
Dans le sujet How's the game on GTX 780s at the moment? Any fixes?
Macula a écrit :
I haven't heard anything new recently. The only thing I am not currently up to date is nvidia drivers if they done anything new, but if the answer is nothing then I guess everything else is same as before... no fix.

I doubt FAR gonna help much with that card, there is no definitive fix.

Aemony a écrit :
Nvidia have at least finally acknowledged that it's an open issue for them in the release notes for the latest drivers, so we might see a fix... maybe...

That's too bad, really. Thanks for the replies. Hopefully this gets patched by the next time it goes on sale.
3 juil. 2017 à 3h16
Dans le sujet How's the game on GTX 780s at the moment? Any fixes?
I've seen the tweak guide (props to the person(s) who post a link to it in every new thread) and tried NieR with the FAR mod installed and I made it about 30 minutes into the tutorial zone before my display drivers crashed (right when the five or so armored mobs show up) and I had to restart my computer by holding down the power button. I don't want to try it again and risk running over the two-hour limit on refunds so I thought I'd ask: what's the current state of the game on GTX 780 cards? I know they were notoriously bad with this game. I haven't tried fiddling with processor affinity or anything else within FAR, I just installed it and tried playing (confirmed it was running with no conflicts, of course).

My basic specs are: Windows 7 x64, i5-3570K at stock (3.4x4), GTX 780, and 8GB RAM (full specs in my profile description). Game is installed on an SSD. The settings I ran were 1920x1080, fullscreen, vsync on, AA off, AF 16x, blur off, shadows med, effects high, AO off.

Any advice would be appreciated. I want to play this game but I'm not willing to spend $42 on something I can't run properly.
23 juin 2017 à 22h21
Dans le sujet What are the badges for this game?
Happy to help!
23 juin 2017 à 22h11
Dans le sujet What are the badges for this game?
24 mai 2017 à 18h41
Dans le sujet PS4 Button layout completely gone!
Banana_Man_Sam a écrit :
My only issue with using my ps4 controller is that my circle button does not let me off roach (I have to hit E in order to get off the mount) and every time I hit a button, the game thinks that I have pressed said button twice and Mr Witcher will buy an item I may not be fond of.

darken1633 a écrit :
I have a similar problem, I use xone controller but the icons changed to another xbox icons little diferent. I think that icons are steam controller icons. Any idea to fix that? Thacks ^^

I believe both of these issues are caused by the game (and your system) treating your one controller as two. I experienced the same issue in The Witcher 3 and Rocket League when they added native DS4 support for both titles but I was still using InputMapper for my controller. Make sure that you aren't running any external controller software in the background when you play. If that doesn't solve the issue, someone else will have to chime in with another idea.
18 mai 2017 à 14h04
Dans le sujet PS4 Button layout completely gone!
crankyfart™ a écrit :

Are you running InputMapper or a program like it to be able to use the dongle?

no i am not running any software. i thought its gonna be just a simple plug and play.

I know it is a simple plug-and-play when using a wired connection, and TW3 will show DS4 icons appropriately. It could have something to do with the dongle. If I understand correctly, the dongle shows up as a completely different device than when the controller is wired in. The game needs to be built with the dongle in mind for full support, and I don't believe TW3 is.

Someone correct me if I'm wrong!
11 mai 2017 à 22h41
Dans le sujet PS4 Button layout completely gone!
crankyfart™ a écrit :
so how do you resolve this? I have successfully connected my PS4 controller using bluetooth instead of the DS4 but inside the Witcher 3 game, all the layouts are still in Xbox config :(

Are you running InputMapper or a program like it to be able to use the dongle?
Does it kind of sound like a quick static chirp? I hear it all the time during combat and it's always jarring. I feel like it's in one of the sound effects.
19 sept. 2016 à 0h11
Dans le sujet An Idea for Containers
Have you tried using a scanning probe? Using one will highlight all mineable and lootable items in the area.
19 sept. 2016 à 0h09
Dans le sujet Game freezes randomly
zayneashe a écrit :
Been having this issue as well. Did not happen all day yesterday (roughly 5-6 hours worth of play), but today its been happening every run after 2-10 minutes. Also, the game never unfreezes. I have even let it sit for 10 minutes. Unable to alt+tab to other running programs, and unable to bring up task manager with ctrl+alt+del. During some of the freezes, the music continues, while other times the music just stops.

I've attempted using the disabling CPU workaround for each of my cores without success.

Intel i7-6700HQ @ 2.60GHz
Windows 10
GeForce GTX 970

That sounds like a different issue from the one everyone else in this thread is experiencing, especially if the "disable CPU 3" workaround doesn't work for you. You may want to make a new thread to see if the devs can offer a fix for your particular issue.
16 sept. 2016 à 2h02
Dans le sujet Game freezes randomly
Add me to the list. Would love to try a beta patch if you need someone to help out! Trying out the fix mentioned in this thread with Process Lasso in the meantime.

Windows 7 64-bit
Intel i5-3570K at stock freq.
GTX 780

Game locks up every two minutes or so, most often during high-action scenes with particle effects.

Update: disabling CPU 3 has stopped all freezing for me!
16 sept. 2016 à 1h45
Dans le sujet Does this game support PS4 Controller?
InputMapper[] and DS4Windows[] are both excellent tools for this and other titles without native DualShock 4 controller support.
22 juin 2016 à 2h38
Dans le sujet PS4 Button layout completely gone!
THEY'RE BACK!! I started up the game today after updating and the DS4 icons have returned!!

CDPR is truly great at what they do.
8 juin 2016 à 22h01
Dans le sujet PS4 Button layout completely gone!
I mean, this is CDPR we're talking about, not EA or Ubisoft.
8 juin 2016 à 2h53
Dans le sujet PS4 Button layout completely gone!
Just started up the game after patching and ran into the same issue. Has anyone figured out a fix? Would be greatly appreciated.

Edit: Looks like someone on reddit reached out to CDPR concerning the missing DS4 icons and received a reply in this comment:

"The thing is that support for the controller wasn't ninja removed, it was ninja added. There are many people working on the game, thousands upon thousands of changes are submitted, and internal changes are not published in patch notes. Apparently a developer added support and didn't let anyone, or at least the people compiling the patch notes, know that a change worth mentioning was added (so it was lost among thousands of internal changes). The game is tested on the PC using Xbox controllers and m&k, and my team also uses them, so we didn't know support for PS4 controller was there.

After our initial exchange with you, we tested that indeed the icons were there pre-1.21 and are absent now. Please understand that at this time the dev team works on a very tight schedule but I submitted the icon issue for consideration.

Kind regards, Karolina Niewęgłowska"

14 mai 2016 à 20h13
Dans le sujet What´s next?
Who knows. One of the programmers got snatched up by Ubisoft, so there's that.
7 déc. 2015 à 15h16
Dans le sujet How to fix full-screen 1920x1080 resolution bug
This post is over a year-and-a-half old. How the heck did you find it and why the heck is this still a problem?
Affichage des entrées 1-20 sur 64