Showing 1-20 of 5,444 entries
17 hours ago
In topic Bug Reports
Originally posted by PowerPhoenix:
I tried to get Ending E where you save all passangers but dont find the truth. There is a bug that even though i only save everyone, not giving them anything and i dont go into the room to get the bomb that the ending will be that i find the truth. At the end the bomb is prodused as evidance, even though i didtn get it. I played as Bruno if that matters, and i got ending B. Please fix bug as this is the last one i need to finish all perks.
Thank you for letting me know. I'll get this checked.
17 hours ago
In topic Bug Reports
Originally posted by drugon:
It seems that the game logic tied to FPS. So in case of framedrop the game instead of having frame issue just becomes slower. Same thing is in Broforce for example. But it is still the question - why framerate drops on a pretty powerful computers? I wonder is FPS in Hakoniwa locked to 60? If so adding 30 FPS option could help to solve this problem in some cases.
Thank you for letting me know. I'll pass this on.
hi, I answered you in the bug reports thread.
17 hours ago
In topic Bug Reports
Originally posted by CIDphi:
The game will NOT go into full screen. ALT+ENTER does NOT work. Selecting the first option in the F1 menu and rebooting does NOT put the game into full screen either. Is there any way to put this game into full screen?

None of my other RPGmaker games have this problem. This is an issue unique to this game.
Hi, just double checked the game, and alt+enter and the full screen setting in F1 is working.
Could you try reinstalling the game and checking that your antivirus hasn't deleted any part of the game please.
17 hours ago
In topic Bug de inicialização
Originally posted by arturpds222:
At the moment he asks you to choose which Lieat you want to play, the 1 2 or 3, and when I press to play lieat 1, he simply does not open the game, sometimes it opens but the screen turns black and closes again.
Could you right click on LiEat in your Steam library and select properties.
In the beta tab, select Beta from the drop down menu.
Does this launcher solve the problem?
17 hours ago
In topic Bug Reports
Originally posted by kurogasagiraigosai:
Originally posted by cheru:
Thank you.
Could you please try posting a screenshot somewhere and linking me to it?
Also, can you post your PC specs please.

here is the screenshot: https://ibb.co/fR9UPJ

and these are my specs. i've never posted specs before so i dont know exactly whats relevant, but here you go:

-snip-
Looks like you have a DirectX error. There is a chance something isn't installed properly.
Can you try this:
  1. Press "Windows-R" and enter "dxdiag" to run the DirectX Diagnostic Tool.
  2. Open the "Display" tab to see the status of Direct3D and other graphics components in DirectX.
  3. Read the "Notes" box to learn about any errors with Direct3D. If DirectX is installed correctly, it will read "No problems found."
  4. Read the "Feature Levels" line in the Drivers section to see which versions of DirectX your video card supports.
  5. Check the DirectX Features section to make sure each line reads "Enabled." If any line does not, you need to enable hardware acceleration.

Enabling Hardware Acceleration
  1. Right-click the desktop and choose "Screen Resolution."
  2. Click "Advanced Settings."
  3. Open the "Troubleshooting" tab and click "Change Settings." Enter the administrator password if prompted.
  4. Slide the "Hardware Acceleration" option to "Full."

17 hours ago
In topic "Cannot open spot file"
The Steam version and the non-Steam version are not compatible, so you won't be able to import your file.
18 hours ago
In topic Bug Reports
Originally posted by KrytiZM:
It worked, by reinstalling the game! I guess that was just a mere error. Anyway, thanks alot! ôvô
Glad to hear that.
Hi, the part where you run away won't trigger until you have found the hiding place. Ray will comment on it when she sees it.

As for the running away, are you dashing? Zack is fast, and unless you are dashing, you won't be able to get away from him.
18 hours ago
In topic Control Problem, Maybe a Glitch
Originally posted by Raynne_:
I'm using the keyboard built into the laptop, I'm afraid I don't know what model it is. Looking it up on the HP support site, there's no model listed, just a general description of it.
Hmm, looking through support forums for your laptop, it seems like some people sometimes have issues with their keyboard with that model...
Can you try this:
  1. Turn off the computer.
  2. Disconnect all connected devices and cables such as Personal Media Drives, USB drives, printers, etc. Do not disconnect the power cord .
  3. Turn on the computer and repeatedly press the F11 key, about once every second, until Recovery Manager opens.
  4. Under I'd like to identify any problems, click on Run Computer Checkup.
  5. Now select the radial button next to Open a Command Prompt and then click on next.
  6. In the Command Prompt Windows please type and check the functionality of all the keys.

Other than that, the information has been passed on.
Hi, can you let me know if installing the DLLs mentioned in Abstract the Origin's post helped solve your issue.
Hi, thank you for letting us know. I will get this checked.
Jul 17 @ 4:15am
In topic Bug Reports
Please post all your bug reports here with screenshots, your PC specs and a crash report[cyberlink.com] if you get one.
Jul 17 @ 4:15am
In topic Bug Reports
Please post all your bug reports here with screenshots, your PC specs and a crash report[cyberlink.com] if you get one.
Jul 16 @ 10:24pm
In topic I hear nothing
Can you also check that your sound drivers are up to date and that your anti-virus software isn't deleting any part of the game.
Jul 16 @ 10:23pm
In topic Bug Reports
Originally posted by Þ:
Restarting the game worked, thank you!
Glad to hear that!
Jul 16 @ 10:23pm
In topic Bug Reports
Originally posted by KrytiZM:
I'm at the Gas Room in the second episode.

Once that Ray decides to put the gas mask after Cathy's talk, when you turn all the TVs on, the black screen appears and then suddenly the game says "Script 'Cache' line 106: RGSSError occured. failed to create bitmap"

Screenshot: https://cdn.discordapp.com/attachments/460631518327341066/468461226306043934/Game_2018-07-16_12-46-50.png (it's on Discord, I know. I tried to put it in a proper link but I didn't know how, sorry...)

Computer: Windows 7 Professional
Processor : Intel® Core™2 Duo CPU
Graphic Card: AT1 Mobility Radeon HD 2600
RAM: 2,00 Go
Could you try checking if your antivirus deleted any of the files, then reinstall the game please.
Jul 16 @ 10:22pm
In topic Bug Reports
Originally posted by Plaideon:
I recently purchased the game and have not been able to get it to start. I can get to the episode select screen, but when I select any episode, the window goes white and eventually crashes with "RGSS3 player is not responding."

My specs are Windows 10 64bit, i7-7700k, 16 GB RAM, GTX 1070.

I verified the integrity of the game files and one was missing, so it redownloaded the file, I restarted Steam, and the issue persisted.

The crash report reads:

The program Game.exe version 3.0.0.1 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
Process ID: 36bc
Start Time: 01d41c63cc990ed9
Termination Time: 4
Application Path: E:\SteamLibrary\steamapps\common\Angels of Death\GameData\EP1\Game.exe
Report Id: 066e699e-c219-466a-910f-4ed1cfaf7126
Faulting package full name:
Faulting package-relative application ID:
Hi, this has been an odd issue that we can't find a common reason for why it is happening.
For now, could you please try the following:
Jul 16 @ 10:18pm
In topic Control Problem, Maybe a Glitch
Originally posted by Raynne_:
It's an HP Pavilion 17-ar050wm laptop, AMD Quad Core, 8 GB memory, AMD Radeon R5 graphics card. Should I be more specific?
That should be enough information.
Out of curiosity, what sort of keyboard do you have?
It's written on the Store page, but I guess I'll put it here too:
Left-click: Advance text
Right-click: Hide window
Mouse wheel up/down: Backlog
Ctrl Key: Skip text
Showing 1-20 of 5,444 entries