Showing 1-20 of 144 entries
May 23 @ 9:58am
In topic Diplomacy Bug?
I'm on turn 19 of my Liu Bei playthrough. My diplomacy button on the top left is greyed out, so I can't access the diplomacy screen (pressing 3 on the keyboard doesn't work).

If I try opening the Known Factions window (ctrl+F5), clicking on a Faction and clicking the Negotiate button, nothing happens.

The diplomacy screen was working at the beginning of the campaign and I made a few deals. Somewhere along the line, however, it has become completely inaccessible and I cannot make deals.

Is this a bug, or am I missing something?
May 16 @ 7:32pm
In topic rome compared to han china
Everybody knows spears are better than swords, swords are better than axes, and axes are better than spears.

Fire Emblem taught me that. :104:
Apr 6 @ 12:44am
In topic No Flashlight
Yeah, I made a post about this a couple of weeks ago:

https://steamcommunity.com/app/412020/discussions/0/1850323802589224572/

Deep Silver looked at it and concluded - thanks to an unhelpful Steam user who misguided them - it was a game feature (it is not). I even posted video proof that shows it is indeed a bug and Deep Silver has completely written this off.

Unbelievable.
Originally posted by Deep Silver:

We are trying to warn players about the issue that is affecting the illegal codes that the store in question is selling. Please contact support for assistance with the issue with your game: https://techsupport.metrothegame.com/

I am no longer having this issue with the game, but thank you. My purpose was to let you know even people with legitimate keys had this issue at launch. But as I said, I do not know if it is still occurring as I have not tried deleting and re-install Metro since.
Originally posted by Deep Silver:
If you purchased your key from a re-selling site:

The Steam version of Metro Exodus was available for pre-order until 28 January 2019 directly via the Steam store. No official Steam keys were available to purchase separately; this is still the case now.

These keys have been obtained illegally from the factory where physical key printing had taken place prior to the announcement of exclusivity with Epic Games, due to the criminal nature of these keys, all unlicensed keys have been deactivated and activation / download of Metro Exodus without the executable file is no longer possible. In addition, the software will be removed from the Steam library of any players using an unauthorised code. The keys being sold on this platform are stolen goods, and are therefore illegal.

We strongly recommend you contact the seller who sold you the unlicensed key and demand a refund.

Metro Exodus will return to Steam after 14 February 2020.

Since I am the original poster of this thread, I thought I should point out to you that my pre-order key - purchased way back in October - was from Humble Store. This is one of the stores you had said was a legitimate re-seller.

I have no doubt that there are also illegitimate keys like you described, but people with legitimate keys from Humble were experiencing this issue at launch. Whether or not they are still experiencing it, I do not know.

I don't appreciate essentially being called a thief, thank you.
Mar 28 @ 9:06am
In topic Flashlight Charging Bug STILL Not Fixed.
Alright, to settle this once and for all that this is indeed a bug, here's my own video of me just before entering the underground of Dead City trying effortlessly to use the charger:

https://youtu.be/i9DzbTn8q10

And if you still want to try to claim that it's an intentional feature (it's not), go back to the playthrough video I linked and look at 10:53. At the same place in the level, you will see that he turns his flashlight on, something I cannot do.

https://www.youtube.com/watch?v=NO28LRgWNMc
Mar 27 @ 7:07pm
In topic Flashlight Charging Bug STILL Not Fixed.
Originally posted by Deep Silver:
It looks like Pure & Rustic was correct - there are some sections of the game which disable your use if the torch and night vision.

Someone on YouTube has a video of what the bug looks like. Please watch what happens as he tries to crank the charger:

https://www.youtube.com/watch?v=tJOuw29GUx0
Mar 27 @ 7:03pm
In topic Flashlight Charging Bug STILL Not Fixed.
Originally posted by Deep Silver:
It looks like Pure & Rustic was correct - there are some sections of the game which disable your use if the torch and night vision.

I'm sorry, but that is not the case here. You can see this proven by watching the playthrough videos of others. Here's one, for example:

https://www.youtube.com/watch?v=NO28LRgWNMc

You can see him turning his flashlight on and off at about the 3:50 mark. For me, at this same point in the game, the flashlight will not turn on and the charger will not work. If you pull out the charger and crank it, the animation plays but the charge does not build up. It's dead.
I don't see the bug with the charger not working listed on here. Just do a search for "flashlight not charging" on this forum and see there are quite a few people who have encountered this issue.

You hold F to bring out the charger and press LMB repeatedly to try and charge it - Arytom does the animation of pulling the trigger but the charge never builds up. You're left without a working flashlight and no nightvision either.

For me, the issue seemed to start at the Volga level when I died in that area with the spiders where you have to grab the gas can to power the door.
Mar 26 @ 6:38am
In topic Flashlight Charging Bug STILL Not Fixed.
Still experiencing the bug where the charger will not charge the flashlight and nightvision no longer works. I'm at the part in Dead City where you are about to go underground and cannot proceed because good luck doing dark areas of the game without any light source.
Mar 21 @ 8:07pm
In topic Wow. It's 50 Percent off already?
Originally posted by MTL5:
Bro. Why are you quoting me some fairy tale?

And the disciples came, and said unto him, Why speakest thou unto them in parables? He answered and said unto them, Because it is given unto you to know the mysteries of the kingdom of heaven, but to them it is not given. For whosoever hath, to him shall be given, and he shall have more abundance: but whosoever hath not, from him shall be taken away even that he hath. Therefore speak I to them in parables: because they seeing see not; and hearing they hear not, neither do they understand.
Mar 17 @ 7:32pm
In topic Game crashes on startup
Same issue. For some reason, though, the executable under steamapps/common/Shadow Warrior/dx11/sw.Win32.exe works.

The sw.x64.exe executable does not work.
Mar 14 @ 9:15pm
In topic tabbing out = crash
I was having this same issue. I was able to fix it by right-clicking on the game, going to Properties and disabling the Steam In-Game Overlay.
Mar 12 @ 12:40pm
In topic BUG! Flashlight not working anymore
Unfortunately, if you're at the Dead City like I am then there's no fix for this. I tried turning the headlights on and off during the brief driving sequence at the beginning of the level, but that does not fix the issue.

My playthrough is dead until they fix this, as trying to go through dark tunnels without the flashlight is ridiculous. Two weeks have gone by since the last patch and there's been no word on if a fix is coming.
Mar 3 @ 9:06pm
In topic Still nothing, right ?
Can confirm it was on Steam. I have it.
Mar 2 @ 7:02pm
In topic Flashlight Problem CHarging
No, it's still happening and my playthrough has come to a complete halt until it's fixed.
Feb 26 @ 7:45pm
In topic Cant charge my flashlight,
Originally posted by surr3a1:
Same problem here. I am in the Novosibirsk chapter and I don't have a flashlight. The charging device doesn't do anything and the needle is stuck to the 0 position. Pumping it doesn't do anything. I don't even understand how to display the battery icon. It's a damn nightmare to play in those dark tunnels w/o the flashlight and the night vision doesn't work either.
I saw videos on the tube where people do have the flashlight in that area so this is definitely a bug of some kind.

Having this same issue. At this point, I can't really proceed through the game as dark tunnels are incredibly difficult without the flashlight. I now have to wait until 4A hopefully fixes this issue to continue my playthrough. :UnhappyMask:
Feb 25 @ 5:53am
In topic Metro Exodus Charts Report
This chart includes console game sales. I don't think it has any representation over what is happening in the PC scene.
Feb 25 @ 5:26am
In topic How can i lock my fps?
As others have said, either use RivaTuner Statistics Server or something like ASUS GPU Tweak II.

I like how many modern games are including a built-in framerate locker, but this title lacks a lot of graphics options.
Feb 21 @ 11:08am
In topic DLSS vastly improved good job devs!
Originally posted by ⎠Zushikatetomoto⎝☢ ☠ ☢:
then it's the rtx 2080ti that is only locked to 4k my bad.

FYI, 2080ti here. It works at 1440p.
Showing 1-20 of 144 entries