Showing 1-20 of 148 entries
Mar 14 @ 3:11am
In topic Help fighting Skeles?
Thanks for the replies guys, and sorry for the delay. I somehow hadn't noticed that you can roll while staggered. Doing much better in both solo and 2vX combat now. Thanks!
Mar 11 @ 5:32am
In topic Help fighting Skeles?
Hello. I've been playing Conan in a private server with my bro, doing well enough so far. Until that is, we met some skeletons. Currently around the level 32 mark with up to date gear. Their health and damage isn't that impressive, but they do not stagger.. ever. I even went to single player and cheated to very high levels with the best gear and even still, It's impossible to stagger them. The result is my favored playstyle, shield and javelin, is totally useless against them. Even doing the block strike attack they are able to hit quickly enough that they can stagger me. Once that happens all bets are off as since I can't stagger them, I can't break their combos. I've tried every weapon under the sun and nothing works. Am I missing something? Is there a secret to fighting skeles and any other enemies that don't stagger, aside from using a pike and roll spamming? Or is this a bug that I need to figure out and fix? Any help would be awesome. It's become quite the irritation.
Dec 12, 2018 @ 6:14pm
In topic Is this game well optimized?
I'm aware the game tracks many ships at a time, which it does very well with a very impressive degree of ease. What the game does not do well at all is handle large amounts of particle effects or very large fleets on screen. At least that's my observation anyway. Also, I've watched system resources while running the game. It comes nowhere near maxing either my CPU or GPU.
Dec 12, 2018 @ 6:03pm
In topic Is this game well optimized?
Ryzen 5 2600 stock clock atm
GTX 1070Ti
16GB 3000MHz

...FPS ranges from solid 60 in empty space, to decent in low traffic, 30 or less in high traffic, and sub 20 at times in certain stations. Shadows and AA off, all other settings seem to have no tangible effect on performance.
Nov 8, 2018 @ 6:19pm
In topic Save files not appearing in game.
Hello again LGM! So it's been a bit of a while since I played SPG:W, due to my goal being unattainable due to hardware limits (modded ship crashed game due to not enough vram). Anyways, that's fixed now so I decided to come back to Warlords and finally fly that Executor SSD.

Well, now I have a new problem. All of the save files using the SW Warlords of Gemini mod are missing in game! I have checked the files and they are where they should be, and were known to be working shortly after Endpoint release. I've opened the save file and confirmed what DLCs where enabled at time of save (asuming I read it correctly, all of them). It's making me crazy trying to figure out what the issue is, so any help would be amazing!
Sep 1, 2018 @ 12:06pm
In topic Insane fleet spawns!
Sorry to post in an old topic but this is the only one I could find. Is there a way around this? I'm using a mod that adds some extremely "op" weapons on paper, but balances them with energy and such. Anyway, my dps isn't that much higher than normal and I'm getting these massive patrol spawns that a Titan would struggle with. Like sometimes 15+ dreadnaughts.

To clairify.. I'm using the StarWars Warlords of Gemini mod. Even if I stack the most insane weapons in the mod these patrols would roflstomp my 20k fleet in seconds.

Edit: This also effects the player faction patrols.. just ran across one of my patrols that was like 9 dreads and at least 10 cruisers.
Sep 1, 2018 @ 9:55am
In topic SCS
Oh ok. May not be a huge deal, but I still was interested in the read. :P Thanks!
Sep 1, 2018 @ 7:07am
In topic SCS
Could someone link me the most recent news article that talks about Dx11 please? I must have missed it and I can't seem to find anything newer than 2016.
Aug 30, 2018 @ 8:07am
In topic ETS2
Hello. You can activate your disk copy of ETS2 (and ATS if you have it) through Steam. In the library window, at the bottom left, click "Add a Game" then choose "Activate a Product". Enter the CD key that came with your disk. Once that is done you will own ETS2 on Steam and will be able to use the DLCs you purchased.

My question is how you where able to buy DLC for a game you don't own on Steam? I thought their system prevented that. Anyways, hope that helps!
Aug 29, 2018 @ 2:02pm
In topic Gfx tweaking advice.
Originally posted by BRWBangermsuk:
1600x900 is my monitor highest setting, no need for the ego trip (my monitor is bigger than yours crap). hope some one will help you some day. Rofl

https://steamcommunity.com/sharedfiles/filedetails/?id=1497340557
oh i can see jagging edges ,not! :P

the monitor doesn't improve your jaggerd edges btw.

I wasn't trying to be rude friend, was just letting you know why you are able to attain higher gfx settings than me with a "lesser" GPU. Also, the reason there are jagged edges in my game is because I disabled the MLAA that ETS2 uses in favor of forcing MSAA through the Nvidia control panel. Also also, I've now got Nvidia MSAA working perfectly well thank you very much and still sitting at a solid 60fps at my native display resolution.

There is really no need to be offended by anything here, I stated in the OP what size and resolution my display is. I have no business "ego tripping" people over my rig, as it's really not that powerful compared to many of the monster machines that ETS2 players have built.

Regardless of all of this, thank you to both of you for taking the time. My game runs better than ever and I'm happy with where my settings are now. o/
Aug 29, 2018 @ 11:38am
In topic Gfx tweaking advice.
Originally posted by BRWBangermsuk:
try running GE xperience. if applicatible and selected optimal settings. i run everything on high/ultra with 90 fps.with a gtx 960 (4 gb) intel i5- 7600k 16gb corsair vengance ddr4 @2400 mhz ram

you got something admissed there.
https://steamcommunity.com/sharedfiles/filedetails/?id=1497262628

Nothing is amiss. I'm afraid you missed a bit of info in my first post. My native display resolution is 3840x2160. Unfortunatly if I set my game res to 1600x900 like you have it would look horrible on any setting, even ultra. I've got it running happily at 60 fps now at my native resolution, though the jagged edges are still visible.
Aug 29, 2018 @ 10:56am
In topic Gfx tweaking advice.
OP updated.
Aug 29, 2018 @ 7:55am
In topic Gfx tweaking advice.
Hello! I've been trying to track down a random FPS hang, and stubled on a few threads explaining how to use Nvidia Inspector/NVCP for better quality AND performance.. well my results are quite a mixed bag. I'd like some help getting a bit better performance. The game will hang at times for a split second, and Nvidia Vsync and MSAAx4 seem to not work at all.

My system:
Ryzen 5 1400 @stock clock
MSI GTX 1060 3gb small overclock to 1569MHz via MSI Afterburner
Corsair Vengance DDR4 16gb @ either 1600MHz or 2100.. can't remember how to check without pulling a stick.

Displayed on a 55" UHD TV at 3840x2160 with UHD compatibile HDMI.

In game settings: (sorry about text wall..)
Fullscreen: Yes
Refresh: 60Hz
Vsync: No
Scaling: 120%
MLAA: Yes
HDR: Yes
DOF: Yes
Sunshafts: Yes
Color Correction: No
Reflection Detail: High
Veg Detail: Low
Grass Density: Low (was on high, about the same FPS either way.. was testing and forgot)
Shadow Quality: High
Shadow Texture Size: Low
Weather: Medium
Mirror Quality: Medium
Mirror Res: High
Mirror Distance: High
Texture Quality: High
Anisotropic Filtering: Slider maxed to right.
Normal Maps: Yes
Traffic Lights: Yes
Secondary Vehicle Lights: Yes
Light Vis Range: Medium
Peds: Yes.

With the settings above, and Vsync forced through NVCP I had a convincing average of 58.5fps. Not that Vsync thru Nvidia actually does any thing in game though. So I went and applied these settings in Nvidia Inspector with the ETS2 profile. Then adjusted Scaling down to 100% in game. FPS dropped to a solid 42 with a drop in quality due to MSAA apparently not working either. So, dropping my in game resolution to 1440p I can play at a steady 60fps.. but now the game is notably blurry, with jagged edges. I'm now in over my head, confused, annoyed, and unsure how to proceed. Halp me plz! :D


UPDATE:
The reason my Nvidia driver changes didn't work is I was dumb and wasn't launching the game with Direct X specifically, I was just hitting play. After some messing around and help from Ofir I discovered that the driver settings made the game run terribly. I'm now running it with only Prefer Performance set in the Nvidia Control Panel and it's running better than ever. Still would like to know a solution for MSAA that works well on current stuff, as the information I found is a little over 2 years old.
Aug 28, 2018 @ 8:56am
In topic No mouse interaction.
Well I had rebooted my system since the mouse stopped working with VD2.. I gave up and went to bed, discovered earlier this morning that Windows updated after I went to bed last night.
Now it works again. Thanks for the help! lol... A very odd problem, since it worked fine on everything else. Sorry to bother about that, and thanks for the quick responce. I can't wait to see how far VD2 goes in future!
Aug 27, 2018 @ 11:16pm
In topic T-Drive travel.
Aw that is unfortunate. I quite enjoyed the way it was in beta. If I may ask, could you tell me what the issue was related to? Just curious, seemed like it worked great back then.
Aug 27, 2018 @ 11:13pm
In topic No mouse interaction.
Hello.. so I've got a bit of an odd one here.
When in fullscreen mode, I can see the Windows cursor but not the game cursor and the mouse will not in any way interact with the game. In windowed mode it's the same deal with the added note that the game does not capture the mouse.

I have tried and tested in every way I know how, and have concluded that the issue has to be either with the game, or with the way my specific mouse works, because I'm not having any issues with it outside of VD2. The issue started today; my old mouse died and I bought a new one. The new mouse is the Razer Naga Trinity if that matters.

I have validated game files, and reinstalled the game. Hopefully this is enough information to at least narrow down something..

Two side notes, one possibly related one not:
1: I noticed while looking around in game files to see if a setting was causing the problem that my config folder in the main directory is empty.

2: Also having a seperate issue from before the mouse problem started, related to the Grim starship. After playing for a short time with it the ship suddenly began spasming around in space as if stuck in an invisible wall. I think there is another post you've already responded to on this, just wanted to let you know that I am having it also.


PS: VD2 is addicting and hard and fun and I already miss it!
Aug 27, 2018 @ 4:17pm
In topic T-Drive travel.
Hello, returning after a long absence.. noticed that T-Drive is basically a cutscene now. What happened to the old meathod of flying like normal but at very high speed? Do the consumables still do this or are they cutscenes also? Thanks.
Aug 25, 2018 @ 12:54pm
In topic Looking for suggestions.
Originally posted by pieperjohanns:
If you don't need more power than 510 hp and want more interior customization options than you'll ever need, I recommend Vadik's DAF XF 105:
https://forum.scssoft.com/viewtopic.php?f=35&t=223465

Maybe you've found me a DAF vehicle I will like. Definetly going to give this a go. I've always found DAF trucks to be.. depressing. Can't say why..

HP isn't a problem, I usually find myself leveling out between 420-480 depending on truck/transmission and such. Those insane high hp engines make loads much to samey. Truck should struggle some with 120,000lb load no? :D
Aug 24, 2018 @ 10:40pm
In topic Looking for suggestions.
Is there a mod for the old Vabis trucks that is decent? A quick Google found only a couple ancient mods that havent been updated for ages.
Aug 24, 2018 @ 10:05pm
In topic Looking for suggestions.
Scania 113? Tell me more... :P I'll give those a look, think I've had the Scot at one time or another.
Showing 1-20 of 148 entries