STEAM GROUP
Linux Game Server Managers linuxgsm
STEAM GROUP
Linux Game Server Managers linuxgsm
153
IN-GAME
480
ONLINE
Founded
February 9, 2015
CombatTag Sep 8, 2017 @ 2:15pm
Server won't start
* Game server: rust
* Distro: CentOS Linux release 7.3.1611 (Core)
* Box install: https://hastebin.com/oziciqaqir.swift
* Server log: https://hastebin.com/imagutipon.sql
* ./rustserver pd: https://hastebin.com/kiteheyaru
* Hardware: Intel Xeon E3-1245v5
4c/8t - 3.5GHz /3.9GHz
32GB DDR4 ECC 2133 MHz
SoftRaid 2x2TB
250 Mbps bandwidth

./rustserver start looks like it was successful from the messages after starting the server but once I check ./rustserver details and top it is apparent that the process is not running. The server log does not indicate anything causing a crash so I'm not sure where to look for my problem. I have tried a fresh install of my box, running the server without oxide, disabling the navmesh and enabling navwait none of which have fixed the issue. Any help would be appreciated I just have no idea where to look to figure out what's wrong.
Last edited by CombatTag; Sep 8, 2017 @ 2:16pm
< >
Showing 1-2 of 2 comments
./ultimatebyte.sh Sep 10, 2017 @ 11:40am 
Any other servers on this machine?
CombatTag Sep 13, 2017 @ 6:31pm 
Sorry for the late response yes there was multiple servers on the machine but they were not running when I tried to start the server and none of the servers on that machine worked. I fixed it by switching to Ubuntu from CentOS I’m not sure what specifically was the issue but I’m guessing it had to do with the packages I had installed.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50