STEAM GROUP
Steam Remote Play homestream
STEAM GROUP
Steam Remote Play homestream
2,953
IN-GAME
33,326
ONLINE
Founded
November 7, 2013
tutannichen Feb 6, 2014 @ 8:20am
Internet streaming succesful over Hamachi
Recently I was testing running a Hamachi network from my home to my work, approx. 5km away. To specify, at home I have a powerful machine (Windows 7 Ultimate x64) connected via cat5e to my wireless switch. My home connection is a 50/10 with actual speeds reaching 70/15 or so. My work has a fibre line at 1Gb/s with my speeds reaching 150/125. Even on a Macbook Pro running over wireless I am getting 60 FPS (locked) at 720p (locked) with automatic bandwidth control. Latency isn't much of an issue with the ping averaging around 13 ms. Once I lock 1080p though it's a whole different story, my framerate drops to between 15-20 and latency actually increases (still with automatic bandwidth). Makes relative sense. So... just reporting my testing.
< >
Showing 1-13 of 13 comments
Odawnus Feb 6, 2014 @ 8:29am 
We think the same my friend. I was thinking about trying exact thing this morning; I will give my results shortly.
iomegadrive Feb 6, 2014 @ 8:41am 
This is great news! I was planning on trying this too but glad that you got to try it out. Do you have any specific details wrt games you were playing?
blackout24 Feb 6, 2014 @ 8:43am 
If you had 50 Mbps upload on the host I think 1080p would not be a problem.
Odawnus Feb 6, 2014 @ 8:52am 
Was able to get it connected, my works internet maybe not be fast enough, i got 150/20 at home but only 20/2 here at work.
tutannichen Feb 6, 2014 @ 8:52am 
Originally posted by iomegadrive:
This is great news! I was planning on trying this too but glad that you got to try it out. Do you have any specific details wrt games you were playing?


I tested Bioshock Infinte, XCOM, Assasins Creed 4: Black Flag, Borderlands 2, and for the hell of it I tried Euro Truck Simulator 2, all but ETS2 worked fine, with flickering occuring with the sim (Which is apparently an issue with the game itself).




Originally posted by blackout24:
If you had 50 Mbps upload on the host I think 1080p would not be a problem.

Sorry, I'm supposed to have 50Mb/s down and 10Mb/s up although my area has higher than average speeds leading to me having more like 70-75Mb/s down and 15-20Mb/s up.
blackout24 Feb 6, 2014 @ 9:05am 
Why are you all trying to play at work? :D
Last edited by blackout24; Feb 6, 2014 @ 9:06am
DCG909 Feb 6, 2014 @ 9:39am 
How are the latencies?
I imagine that they can become a issue (just saw the entire process is delayed 10 ms in my situation, which is in-home. Through the WAN it could be way way worse, right?)
Odawnus Feb 6, 2014 @ 11:44am 
I was finally able to give it a try. My home has the host, which is on 150/20Mb, my work is client with 20/2Mb. I was only getting 12ms on input lag. Which is very playable. I was able to do a game of Dota 2 and it wasn't a game breaker. I found out my network at work being slower and my ping fluctuates I had to limit the bandwidth to 10Mb in the settings, any higher the game would just become unplayable.
Odawnus Feb 6, 2014 @ 12:10pm 
I was able to tether my Note 3 on sprint by USB to my laptop, in my area i get 30/30Mb over celluar. It was alot better, I only had 10ms input lag and I was able to bump the bandwidth limit up to 15Mb to squeeze out a better bitrate.
Vipes Feb 7, 2014 @ 5:35am 
So how do I go about doing this?

Hamachi is installed on both Host and Client
"Create a new Network" was used on Host, Hamachi v. 2.1.0.296

So, when I'm on a different internet should I;
Start up Hamachi
Connect to the network I made on Host
Sign into Steam

Or am I missing steps?
Kapotth『 』 Apr 23, 2014 @ 3:15am 
So I connected my PCs with Hamachi but cant choose my installed games, have i anything other to do? @Home it works well :/
same here :/
gustakasn0v Sep 24, 2014 @ 7:39pm 
I'm trying this exact thing and it's not working... Both computers recognize each other but when I launch any game I get a timed out warning every single time! Did you guys do anything aside from installing Hamachi to make it work? I disabled Windows Firewall and anti-virures just to see and doesn't work either :/
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Feb 6, 2014 @ 8:20am
Posts: 13