STEAM GROUP
Tech Fortress TechFort
STEAM GROUP
Tech Fortress TechFort
9
IN-GAME
66
ONLINE
Founded
January 30, 2013
Language
English
Location
United States 
 This topic has been pinned, so it's probably important
roboMWM Jun 11, 2015 @ 8:52am
buffer overflow in net message
So, is this still a thing? Does this still happen today? I haven't played for over half a year, so I'm not aware of this issue. I remember it happening when a wave is lost - most likely because it attempts to reset the money?

---

The current solution is to not change classes until the map has changed.

---

Links of interest:
http://steamcommunity.com/app/440/discussions/1/864975225109259178/
http://steamcommunity.com/app/440/discussions/1/864971287738902782/#p2
Last edited by roboMWM; Jul 3, 2015 @ 7:31pm
< >
Showing 1-4 of 4 comments
roboMWM Jun 27, 2015 @ 12:25am 
Just tried it out today.

Happens on loss or on change of class.

My guess is it's not the money, but the upgrades. Random guess though. :/
roboMWM Jul 1, 2015 @ 9:23pm 
Actually, it appears to only happen "sometimes" when changing a class. It didn't happen when we played at a lower difficulty level...
roboMWM Jul 3, 2015 @ 6:17pm 
Ok, the changing loadout thing seems to work. Basically, before you rejoin as your desired class, clear the loadout to the default weapons. That includes removing the canteen and such. You can add them back after you spawn. However, rejoining twice also seems to work... very strange.
Last edited by roboMWM; Jul 3, 2015 @ 7:08pm
roboMWM Jul 3, 2015 @ 6:25pm 
Of course, the other solution is to simply not change classes for the duration of the map.
Last edited by roboMWM; Jul 3, 2015 @ 7:08pm
< >
Showing 1-4 of 4 comments
Per page: 15 30 50