Squad

Hotfix for Alpha 12

255 Rate up
Share
< >
108 Comments
Topcat Dec 3 @ 11:15am 
running smooth at 100 - 160 FPS... great job.
( please fix vehicle keys. :) )
Toolhead Nov 27 @ 6:23pm 
completely unplayable at 1440p crashes while loading map with a video memory error

using a gtx 1070

i just spent 2 hours waiting in queues to crash every, single, time. fix this♥♥♥♥♥♥please because i refuse to play at a sub par resolution with an above average pc
xaxa CS.MONEY Nov 25 @ 6:26pm 
muito top
WhiteHart Nov 24 @ 1:47am 
This explains a lot, still suffering from not being able to deploy bipod rendering certain classes as useless. Great game though, keep up the good work.
Deadpool Nov 23 @ 12:56am 
i have 2 problems first the loading screeen it takese too mcuh time and then the 2nd one is "server closed connection" means i wait for 20 mins and then it gets back ot the main screeen and says this WTF

plz help me guys
Shermantank123 Nov 23 @ 12:29am 
can you guys fix this issue where on some maps the abrabm tank wont spawn in and the russian t 70 still spawn ins
hiTMan Nov 21 @ 6:21pm 
stil no fix for server timeout?? i cant play since v12 v11 worked fine no problems.....
Typhoid Nov 21 @ 2:23pm 
"People who have custom user settings such as a custom resolution, keybinds, etc, will have to reconfigure those settings. Please forgive the hassle."

You're lucky it's Thanksgiving ;)
Topcat Nov 21 @ 9:29am 
Ow, reading some players have issues, i run i7 7700k with 32gb and gtx1070 8gb on win 7... No issues here. 100+ fps constantly. It could be the unreal engine needs also good cpu not only good gpu?
Topcat Nov 21 @ 9:03am 
Great performance on great maps.. devs are pro's in optimizing for unreal 4 compared to other.👍