Nuclear Throne

Nuclear Throne

Update #29 - Guns that Think - Week of May 30th

16 Rate up
< >
Mr. Stimpson Jun 2, 2014 @ 9:33am 
Blood... hammer? Yesssssssss :)
Hustle Cop Jun 1, 2014 @ 7:55pm 
Smart gun sounds like literally the best thing ever for Gamepad users~!

...Or not. Having to gauge pressure on an analog stick isn't something that feels natural to me, so I might have the same difficulty with it that I have with Crystal's teleport. Also blood hammer sounds super OP... but lemme guess, it's CRAZY slow, isn't it? ISN'T IT?!

Oh, and lastly, can we get a mutation for explosive weapons sometime? They're all left out of the radioactive mutation circle and that's not cool ;(

Thanks again, guys!
GreenFlame Jun 1, 2014 @ 8:30am 
Nice Changes!

Wondering if Flamethrower would burn the target forever in previous build, never tried it on Bosses.
Polantaris Jun 1, 2014 @ 12:39am 
@[DDD] Michelle Johnson: Q already does switch between your weapons... At least, it does for me. I didn't even know you could use the mousewheel.
Glutnix May 31, 2014 @ 10:41pm 
Guns that make breakfast.
Richard Conway May 31, 2014 @ 8:51pm 
I'd like in the next update, to have Q switch between your weapons, like how Q'll switch to your most recent weapon in source games. Mousewheel will still work, but if you want to use Q, you could.
Scoops May 31, 2014 @ 7:25pm 
I wish I was able to get far enough to see these awesome new things. :(
Tuxê May 31, 2014 @ 6:13pm 
Ganil Ganilder May 31, 2014 @ 5:17pm 
Awww! Can´t play on Mac until I did what smithwilsuffice sugested.
smithwilsuffice May 31, 2014 @ 4:50pm 
Running Mac OS 10.8.5, when i try to play the game via steam i get the following message: "Failed to start game (missing executable)". I checked my ~/Library/Application Support/Steam/SteamApps/common/Nuclear Throne directory, and found only a file called Unzipped it, now it works fine. It seems that the file should have come unzipped but somehow stayed in its zipped state.