Outlaws of the Old West

Outlaws of the Old West

March 21st - 1.0.7 Patch Notes

137 Rate up
Share
< >
126 Comments
lurchrainman Mar 22 @ 8:14pm 
and fort walls not being able to close a gap at cliff letting everything in, either remove clipping or adjust hit box to close gap PLEASE
lurchrainman Mar 22 @ 8:10pm 
invisable horse saddles are a problem.:steamfacepalm:
RheeSykler Mar 22 @ 2:17pm 
Is there any other differences between male and female characters or is the female just as tough and the male ....etc .
Crimson Maple Mar 22 @ 1:21pm 
Server crashing for hours now people thinking its because of killing bandits and it does
seem to add up.
Odins Ulfhedinn Mar 22 @ 12:02pm 
did characters get deleted i keep trying to load onto the server i play on and it keeps prompting me to make a new character
White Mar 22 @ 10:02am 
чё за ♥♥♥♥♥♥♥♥я сервера ложатся каждые 2 - 3 минуты официал ?????
Moser Mar 22 @ 8:21am 
More optimization would be lovely...considering I really want to play this game without bad lag and framerate issues even though I meet the requirements.
eduardobrownq198 Mar 22 @ 7:58am 
Am Still having the same issues lag,mouse moves to fast,x or body disappearing before i reach to it or bag,and single player crash or disconnect, can't y'all have single player separate.
Dane Mar 22 @ 7:38am 
I´m wondering; I´m playing on an official pvp server, and have been farming with a friend for three days. We build a huge house, stored a lot of ressources and answered when a player needed help. That player came, killed us, took all weapons, clothes, killed our tied up horses with an axe, destroyed the whole house, cabinets etc with a mallet - and there was nothing we could do, since they killed us again and again the second we respawned.
It´s pvp alright, but somehow we should have f.ex 30 sec respawn time in order to get up again and get back in the fight.
meaning.high Mar 22 @ 7:24am 
Not able to build a lot of stuff with the mallet, even having the materials necessary.
Not able to build bases = leaving game till its fixed...