The Lab

The Lab

The Lab Update - July 1, 2016

52 Rate up
Share
< >
33 Comments
urukhaifighter Jul 12, 2016 @ 10:34am 
After the Lab update the robot repair does not work correctly anymore. When looking moving objects at the windows the screen began to flicker strongly. It does not matter if I use normal or beta VR.
QuiteBeyond Jul 4, 2016 @ 1:16pm 
edit my previous post: lighthouse of course :)
KHAAAAAAN Jul 3, 2016 @ 7:31pm 
Robot Repair ran at what seemed to be a very low resolution and almost no AA, looked horrible, and after a minute or so it crashed my whole computer and I had to hard restart.
netwrkgod Jul 2, 2016 @ 4:37pm 
I'm seeing the same thing as @quitebeyond
QuiteBeyond Jul 2, 2016 @ 1:09pm 
There is heavy wobbeling now in pocket universe - the chaperone begins to wobble quite a lot after some time - I doublechecked my lightroom - it is totally solid in other games / applications - only the Lab Chaperone is wobbeling, when I quit, I have a solid wobble free chaperone...
N3tRunn3r Jul 2, 2016 @ 9:18am 
:cwat:
Peaceful Jul 1, 2016 @ 10:05pm 
Update 3 confirmed!
Edan Jul 1, 2016 @ 6:48pm 
What time can add new games:bite:
The Lab Team Jul 1, 2016 @ 6:03pm 
Update 3
Rolled back the lighting bug fix in Update 2 as it was causing the "Headset Not Found" screen to appear if not running the SteamVR Beta.
Hurl Jul 1, 2016 @ 5:44pm 
Confirming what Arlodetl said: The "Headset not found" problem was fixed by upgrating to SteamVR Beta (go to the Steam VR properties page, select "Betas", opt in to the beta version and let it update)