SteamVR

SteamVR

SteamVR Beta Updated - 1.6.3

53 Rate up
Share
< >
18 Comments
DoomGuy Jul 12 @ 8:41am 
Still doesn't fix the problem I'm having with the gunstock. When I stick them to the stock (it uses magnets) that little "hit" the controllers can't take and they start to have tracking issues, only in the moment of attach or detach to the gunstock.
You should have a protube or something and test this kind of things up. There was no problem with my old Oculus Rift regarding this matter. Please check it out since there's a lot of people playing this way to Pavlov etc.
BongMan Jul 12 @ 1:19am 
Is there any way I can change back to 1.6.2 ? as it worked good for me and since update I get stutters, Like 1 missed frame every 3 to 10 seconds ( not exactly the same amount of time between them though)
SpawnTDK Jul 11 @ 11:44am 
for those with screen issues, i know this is for dp 1.3 and 1.4 while the index has dp 1.2, but it's worth a try...

https://www.nvidia.com/object/nv-uefi-update-x64.html

valid for GTX 745 up to TITAN XP
aaron.leiby  [developer] Jul 11 @ 11:36am 
Safe Mode means one of your add-ons (e.g. OpenVR Advanced Settings) crashed last time, so it was not loaded on the subsequent launch.
SoulHunter482 Jul 11 @ 9:40am 
I'm constantly getting a black screen on my vive, but when i open a game and move the headset around it moves on the game, and when the headset is idle theres a green light on the side but when it exits being "idle" it turns red
bl23 Jul 11 @ 9:04am 
with an oculus rift s and the game protocol vr my computer reboot anytime
MODERATE AF Jul 11 @ 7:41am 
I'm getting warnings in safe mode too. Same specs as Bongman
Gonzaxpain Jul 11 @ 7:39am 
I can't create any bindings or modify existing ones. It's driving me crazy. Any help please?
Here I explain the problem: https://www.reddit.com/r/ValveIndex/comments/cbiipu/index_controllers_rebinding_problem/
BongMan Jul 11 @ 3:06am 
Oh forgot to mention also SteamVR keeps opening in Safe mode and It won't let me disable it, just reboots again into safe mode?
BongMan Jul 11 @ 3:05am 
I was having trouble with a lot of stuttering on steam VR so I changed to the beta and that fixed it and was smooth as butter all night, Then the next day Steam VR Beta was updated to this 1.6.3 and since then it's stuttering again and is unplayable.. So now it stutters on both versions? :(
Specs
1080ti
I7 8700k
16gb ram