SteamVR

SteamVR

SteamVR Beta Updated - 1.5.17

51 Rate up
Share
< >
15 Comments
Cipher Falken Jul 10 @ 11:22am 
Don't believe you can use >4, no average setup needs that many. Just 4 can give you 99.99% perfect tracking.
빅터 Jul 7 @ 9:44pm 
Can I use over 5 or 6 basestation in one room& only one pc ?
ntsarb Jul 5 @ 3:51pm 
Starting up Home takes ages after upgrade to SteamVR Beta 1.5.17. Is this a known issue/bug in the latest beta or not? Is there a workaround?

Also, the system button doesn't show SteamVR while I'm in the dome and waiting from Home to be loaded. Is this normal?
OwO! Jul 5 @ 2:57am 
For some reason with this new update, my Vive Pro controllers would suddenly stop tracking as if it was unpaired but the light on the controller is still green and it would only track again if I have it plugged into my PC via micro USB and as soon I unplug it SteamVR does not track it. I own the Vive Pro bundle with the SteamVR 2.0 base stations and the blue 2.0 Vive Controllers
❄la$ka™| ❤ Jul 4 @ 11:55pm 
i have error 108 i my steam vr cant start. my vr gogle diode is green please help fast
Chibi Hobo Jun 30 @ 1:27pm 
Mine is acting the same as twodice's Index. It will flash 3-4 times after reconnecting it and then goes black and I get the 208 error. Been trying everything I can think of (Changing USB/reinstalling USB drivers, graphics card drivers, direct/non-direct mode, moved to the SteamVR beta and even reinstalled Windows. Unusable at this point.
PappaDoon Jun 30 @ 12:31pm 
Thank you :104:
Microburst Jun 30 @ 6:30am 
All of a sudden my Left controller will not pair with my WMR Samsung Odyssey... nothing I've done, including trying to manually pair the controller to the headset, is working....
gibblets Jun 29 @ 4:26pm 
This update completely fixed the Tether Disconnected issues for me as far as I can tell. I've booted it >5x and haven't had the issue a single time!
RobinHood Jun 29 @ 5:43am 
Like the others that posted, this didn't seem to help my ongoing issue. Error 436. First thing this morning it did not give me the error, but only displayed on my monitor. Restarting SteamVR brought me right back to error 436. This sucks.