SteamVR

SteamVR

SteamVR Hotfix - 1.5.16

47 Rate up
Share
< >
11 Comments
Nade Jul 4 @ 3:18pm 
cool!
Fjazko Jul 4 @ 12:26pm 
well ♥♥♥♥ can not open steamvr after this opdate :S
BongMan Jul 1 @ 3:42am 
I've been having trouble with my 1.0 light houses booting up properly... It's always 1 boots up and not the other.. Disconnect bluetooth and reconnect in settings and the it's the other one boots up and not the previous one that worked before... I have to keep reconnecting the bluetooth until they both work.
Ader Jun 30 @ 9:24am 
every update my cam is stopping working...
ubermeisters Jun 28 @ 6:45pm 
well Today was the day i downloaded this, so i can't be sure what is happening, but she crashes every time room setup tries to start. which is every time i try to use it.
Darth Vaper Jun 28 @ 6:23pm 
Thanks! This fixed my update cycle on the index HMD. Now just to get this pairing issue figured out..
gibblets Jun 28 @ 5:36pm 
Update: It worked on my 5th attempted to launch it. The first time it failed I rebooted and reseated the connection as it requested, then after reboot it still failed. Tried a couple more times before generating the report. Went to go make food and hit the button, came back and it was booted and working. Seems it's working... just intermittently.
gibblets Jun 28 @ 5:29pm 
Hey Joe, you might get a double report as I just reported this elsewhere to Plagman, but here it is: https://gist.github.com/Vash63/cf98ef16601529f1d2ab459870c5c83d
Telcontar Jun 28 @ 5:26pm 
Wow thanks for this patch!

I hit both these bugs yesterday.

Firmware failed on step 3 of the headset update...restart and then immediately hit the USB issue. Was writing out a "bricked" fml bug post but some repeated USB fiddling got me going yesterday!

Thanks. I like the focus on longer play sessions with this headset it was noticeable right away. Feels like the right choice.
joe Jun 28 @ 5:23pm 
@gibblets Sorry to hear that. Can you post a system report so we can help?