SNOW

Linux Patch

46 Rate up
Share
< >
33 Comments
Triple Bonk! Jan 6, 2017 @ 2:05pm 
the folder appears to not come with the current linux download. "BinLinux64gcc/playSNOW" is missing. please send a Dev search and rescue.
Snow Dec 29, 2016 @ 10:01am 
It doesn't even have a bin folder, tried re-installing several times or doing any of the suggested fixes. Game in linux doesn't have executable.
Help?:steamsad:
Hicks Oct 12, 2016 @ 6:27pm 
Still not working on Ubuntu 16.04
Quix0r Mar 22, 2016 @ 2:04pm 
Not working here, getting "Abort" as last line. According to strace, the libfmodex64.so is the last lib being loaded.
rosa Feb 25, 2016 @ 6:26am 
Tried running the program via terminal, here's what it tells me:

infu@Curiosity:~/.steam/steamapps/common/SNOW/BinLinux64gcc$ ./playSNOW
Setting breakpad minidump AppID = 244930
Steam_SetMinidumpSteamID: Caching Steam ID: 76561198077346609 [API loaded no]
Aborted (core dumped)

Any advice? I'm running xubuntu 14.04.
rosa Feb 25, 2016 @ 6:22am 
Doesn't work, the problem still persists: the game wont launch.
Huncho Feb 5, 2016 @ 6:32pm 
thanks guys i love this game on my old windows computer and thanks for bringing it for linux! I know you devs are working hard!
Cranky Penguin Feb 5, 2016 @ 11:58am 
Thanks for all your hard work i59. It's appreciated and I look forward to being able to play the game! My biggest issue currently is with the xbox 360 controller while in game the camera continues to pan around the player model constantly, like the left trigger is being pressed... I haven't been able to make it stop as suggested by pressing both triggers like suggested in this thread. Makes the game unplayable via the controller.
i59 Feb 5, 2016 @ 10:18am 
We are still investigating this issue together with Valve, there's an unfortunate conflict between our audio libraries and the Steam systems. Sorry for the delay!
UrLossMyGain Feb 4, 2016 @ 11:20pm 
@Wildrick, having the same issue here and running a very similar setup to yourself. Using the newly dropped 4.4.2.1 Kernel.