The Forest

The Forest

Pre-Release Patch 02

390 Rate up
Share
< >
176 Comments
Koala 133 Apr 30 @ 2:49pm 
Isla, hao hao hao isla, hao hao hao
Notmare Apr 30 @ 11:16am 
2560x1440
Core i7 3770k @ 4GHz on all cores
16GB DDR3 2133
GTX 980ti
Installed on SSD

I was playing the game on High, but with Motion Blur and Film Grain turned off. I was getting about 90 FPS average with pre-release patch 01, but was getting drops into the 20s with pre-release patch 02.

I updated my GPU drivers to the latest last night, 397.31, but that didn't help.

The issue is reproduced by having a light source out; I was using my Lighter for testing. As soon as the Lighter comes out while standing in my tree house, my frames drop by 20. This matches what was happening when I was seeing when my average frames drop into the 20s: I was holding my Lighter, near a friend holding theirs, while attempting to attack a local wearing a skull lamp in the pitch black of night.
Notmare Apr 30 @ 11:16am 
I've tried multiple presets, and even on low I don't seem to get near the amount of average frames I was before.

In playing with the in-game graphic settings, I've found that the only control that seems to affect this is the shadows. If I set them to fast, or very low, my frame rate increases with the Lighter out, though not to the degree that I had with pre-release 01. Instead, with shadows on fast last night with pre-release 03 installed, I was getting between 70 and 80 average with some occasional drops into the 50s.

Please feel free to PM me if I can help with any test requests, I'd be happy to help further.
IgorHP ᵀᴹ Apr 30 @ 9:42am 
1366x768 ultra configurations, i3 4130 cpu, 8gb Ram, GPU: GTX 1050 OC 2gb.
I play with everything on the ultra, I already tried to decrease the graphics and still continues giving lag.
GUNSN1P3RK1LL Apr 30 @ 9:31am 
1920x1080 ultra settings, CPU: i7 6700, Ram: 24gb kingston, GPU: gtx 970 ssc. My pc runs at 83 fps avg. and sometimes when close to water, it goes down to 55 fps. This doesn´t bother me, and it can just be my pc. anyways, sometimes when building on the houseboat, the paddle glitches out, and you can then turn around yourself whilst the boat is sailing forwards. Just to clarify, when i look behind the boat, whilst paddleling, it will still go forwards.
metaleux34500 Apr 30 @ 9:07am 
Hello, I apologize in advance for my deplorable English and I use google translation so I'm sorry if English is bad. Usually i can play without any worries with the full graphics, i had fps falls, i went down to medium graphics in doubt but nothing changed.
My pc configuration:
intel core i5-6300HQ CPU 2.30GHz (4CPUs) / 6GB RAM / Nvidia GeForce GTX 950M
I play in 1920x1080 and full graphics in normal time.

With a friend we also noticed a bug in the caves. The external light reflects on the inside or the crater appears directly through the walls.
Mахīmīlīanø Apr 30 @ 8:30am 
1920х1080 the game goes in 30-35 fps. PLEASE, OPTIMIZE!!!
CPU : Intel® Core™ i3-6100 @ 3.7GHz
RAM: 8 GB DDR4 Kingston HyperX FURY
GPU: ASUS GeForce GTX 950 STRIX, 2 GB VRAM
S.T.R.E.L.0.K. 7.62 Apr 30 @ 7:14am 
Generally very good at this pc, but there are drops to about 20 fps!
1920x1080, Windows 10 Pro 64 bit
My PC:
CPU: AMD Ryzen 5 1600
RAM: 16 GB (2x8GB) 2933 MHz DDR4
GPU: GTX 1050 Ti OC 1890MHz Latest driver 397.31
SSD: Samsung 850 EVO 500GB
Win 10 Pro 64bit
ASUS CROSSHAIR V FORMULA-Z (mobo)
AMD FX-9370 8 cores 4.4 Mhz
8.00GB DDR3 1333hz RAM
MSI NVIDIA GeForce GTX 1060 6GB
500GB KINGSTON HyperX SSD
Genereic PnP Full HD Monitor

Was runing highest setting at above 60 fps.
Now can barely hit 60. Averaging around 48-30, only in dense areas though
Rampage Apr 30 @ 3:05am 
I always went from vegan mode to meat mode at the title screen now i can't get them to work.
What happened with the Effigies and why is there an SOS now. what is the point of an SOS signal is someone going to find you.