Dream Alpha 0.3.3 update is now live!

Ge tummen upp
< >
31 kommentarer
franjatesa 16 sep, 2013 @ 19:42 
I can't continue, I just turn off all the lights in the maze part and when I get back to the PC to run the program the game crashes, then when I run the game, the lights were on again, I turn them off once more, but nothing happens in the PC program, even the doors are closed so I can't get back.
I try to start a new game but I can't, so I'm stuck
Spoonie 15 sep, 2013 @ 17:10 
Hey just wanted to say thanks for implementing the higher resolutions - unfortunately the inventory doesn't scale properly and is still off screen :( you can just see in the bottom mid-left the top of the 'items' - the bottom screen is the best. Which also leads to another issue, the items menu has a white background?? Not transparent?

On a side note I had to adjust the gamma via .ini because it was set really high, and with no ingame way to adjust it - perhaps something else to look at?






item menu
Murumbus 12 sep, 2013 @ 22:46 
Really liking this game so far. Keep up the good work guys
budwheizzah 10 sep, 2013 @ 22:20 
What can I say other than.... I'm impressed. Really impressed. I only spend roughly half an hour getting an idea of what we're going for here... it's refreshing to have an experience that's not tense like an action game, but that's not stale in the process of achieving so. Go figure I ran it right away using Tridef (Unreal Tournament 3 profile) and the stereoscopic 3D worked!

Ultimately I'd prefer trying this in the Rift.Without separate hand held sensors the Rift is better at vehicular sims than walk-about FPS', prehaps the smooth pace of Dream can tame things down... likely this genre of FPV will be a more natural experience rather than a head jerking "OMG who's shooting at me? I'm dying for real" bloodbath! :-)

I want to keep the actual experience of the game itself to the Rift... I don't want to spoil the game for myself too far in advance. I'm using my devkit for... development, but alongside iRacing this will be the second title I make "all Rift" if it comes out smooth.
RyukeKuroi 9 sep, 2013 @ 7:21 
I also have the ran out of video memory error, had it before as well and couldn't fix it. So this update pretty much is useless to me :(
Rosa Parks 7 sep, 2013 @ 11:08 
my game doesnt start -_-
McSpooks 3 sep, 2013 @ 15:21 
When I want to enter the first level (right after taking the compass), the game either just crashes without any warning, or tells me "Ran out of video memory".
So yeah, I just...can't play.
herart 2 sep, 2013 @ 10:26 
Hi Grape :) I got it fixed! :) Thanks allot.
Veshurik 2 sep, 2013 @ 6:08 
When you begin to add other languages ​​to the game?
mistiv 2 sep, 2013 @ 1:50 
anyone else have a problem with the elevator at the catacombs where it takes you up to about were your head would be the drops you through the floor