Nom Nom Galaxy

Nom Nom Galaxy

Robo Pals! Nom Nom Galaxy Ver. 0.99a

14 Rate up
Share
< >
8 Comments
paulzeke May 20, 2015 @ 10:45pm 
guys I"m really confused ... is this game finished now? Why, when I play it in steam does it say that it's version .99? Why is there a weird message after you open the second gravlock that makes it sound unfinished?

Love this game, just wondering where the final version is
mrscarrot May 20, 2015 @ 7:11am 
Hi again, thanks for the response.
I figured out what the problem was with us not being able to play in co-op mode.
We didn't understand that we had to play through the first TWO tutorial-planets. After we did that player 2 could join in by pressing start on the gamepad.

At first we tried play through the first tutorial planet to see if that was the issue but it didn't work. We didn't figure out there was a -second- tutorial stage until later :-p

I hope this can clear the issue for more people.

Arktos May 11, 2015 @ 7:58pm 
Ok what the hell?! i made a post saying i can't press back or start and i can't play the game cause of that and the developer deletes my post!
p0rk1ns May 6, 2015 @ 10:36pm 
Hi folks,

Sorry for the late response, but Steam doesn't notify us when people comment on the announcements for some reason... >_<

Co-op has NOT been removed, though it looks like the controllers/pad recognition for some people isn't working as intended. We removed the initial player select in favor of drop-in, drop-out co-op. If you're playing with 2 game pads, you should only need to press start on the second pad to join the game. If one of your players is on the PC, they should only need to press F1 to join the game. You need to make sure that you've setup the controllers properly in the options menu, however.

If you're still not able to join games this way, please post a thread in the bug reports sections of the forums here: http://steamcommunity.com/app/226100/discussions/1/

Sorry for the trouble and thanks for playing!
Skip May 6, 2015 @ 8:54am 
No luck here either, MrsCarrot. They seem to have silently removed co-op with no mention of it in any of the updates, news posts, or patch notes. When 0.99 first went live, a ton of people all spammed the comments section with the same complaint, so I'm sure they're at least aware of the issue.

It's really unfortunate they're not better advertising why this happened or what the plan is to get it fixed or when we can expect to see local co-op re-implemented, but I'm sure they're working on it.
mrscarrot Apr 24, 2015 @ 6:08am 
First off, thanks for a great game! We loooves it :-)
But for some reason we can´t seem to get local co-op to work since patch 0.99 and 0.99a.
Using xbox 360 gamepads for pc.
Are we doing something wrong? Or is it some kind of bug?
Both gamepads are synced and powered on before we start the game but only P1 gamepad is working. Checked options menu and it says pads for both players. Tried the option with P1-pad and P2-keyboard (and vice versa) with no luck.
Any idéas?
glub ♥Linux Apr 23, 2015 @ 3:55pm 
Same here, can't really report bugs until the Linux build is out. ;)
sounds like a wooosh Apr 23, 2015 @ 7:44am 
Looking forward to the Linux port :mug: :happymeat: