Garrys Mod Role Play Crashing [MAC]
I've seen a decent amount of people with the same problem. I have been able to join gmod roleplay servers in the past, but for the last week or so It will freeze after downloading or during the "sending client info" and it will crash. For someone who has put over 50 hours in gmod in the last month its really upsetting to not be able to play role playing anymore. And before some people comment telling me its my connection, I've tried at 3 different houses, one at which my friend connected perfectly with his computer. I've also tried redownloading gmod, deleting all addons, deleting all local cache. Please Im out of ideas here and I'd love to be able to play with my friends. Thank you!
< >
Showing 1-6 of 6 comments
Esstan Jan 26, 2014 @ 9:24pm 
BUMP try deleting clientregistry.blob in your steam directory
filthyrhinoceros Jan 27, 2014 @ 12:17pm 
Yeah I just bought a gaming PC...
Dagus Jan 27, 2014 @ 12:25pm 
Esstan Jan 29, 2014 @ 7:04pm 
Take care
GuyverS Jan 29, 2014 @ 9:24pm 
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Aug 11, 2013 @ 9:27pm
Posts: 6