Összes téma > Steam fórumok > Steam for Mac > Téma részletei
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
< >
18/8 megjegyzés mutatása
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Legutóbb szerkesztette: Natural Selection; 2013. okt. 14., 16:04
i tried that already
I'm running into the same issue myself on a Mac.
have you fixed it?
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
on mac or windows
That was on Mac.
< >
18/8 megjegyzés mutatása
Laponként: 15 30 50

Összes téma > Steam fórumok > Steam for Mac > Téma részletei
Közzétéve: 2013. okt. 14., 14:32
Hozzászólások: 8