RancidSeoul Feb 3, 2014 @ 9:28pm
Screen Shot
I know that you can change the button for this and I have, kept it fn+f12, even turned off the setting in mission control but it is still not letting me take a screen shot. I know you can Command+Shift+3, and this works but trying to add to the community badge. Any thoughts on this on getting this to work? Thanks in advance.
< >
Showing 1-15 of 16 comments
Lantern Feb 4, 2014 @ 8:54am 
just change the button and set it to the 0 or something, much easier that way. My button is an apostrophe or hoever you spell
RancidSeoul Feb 4, 2014 @ 2:01pm 
I've tried that. It didn't work. Opening Steam community In-Game won't work either, don't know if this is the same issue.
Last edited by RancidSeoul; Feb 5, 2014 @ 2:55pm
How you open steam community while playing on the mac?
RancidSeoul Feb 5, 2014 @ 3:27pm 
The shift+tab. It has worked in the past.
iotunheim Feb 6, 2014 @ 9:15am 
UnderOverlord Feb 9, 2014 @ 8:35pm 
I want to add a screen shot. Is it just like usuing on the Mac desktop?
Muddy Feb 10, 2014 @ 12:15am 
LEMONGRAB Feb 10, 2014 @ 5:11am 
Jan Feb 10, 2014 @ 5:51am 
RancidSeoul Feb 10, 2014 @ 7:12am 
If you are using steam's, you just take it in game and it allows to pick which ones you want to add once you exit your game.
Ristun Feb 10, 2014 @ 1:35pm 
I am not quite sure what you are talking about but here's what I know...

To open the Steam Overlay (or Steam Community in-game) you must press Shift + Tab.

To minimize a game to look at your desktop press Command + Tab.

To take a screenshot in Mac, you would first had to go to Universal access in system preferences and check "Enable Access for assisted devices"

The default for screenshot is Fn + Alt/option + F12. You can change F12 to something else in steam settings.

That is all I know. Hope it helped.
Amen Feb 11, 2014 @ 3:40am 
Sleepy Sheep Feb 12, 2014 @ 12:18am 
Kamil00051 Feb 12, 2014 @ 2:06am 
;] :D
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: Feb 3, 2014 @ 9:28pm
Posts: 16