Acriflex Jul 5, 2013 @ 3:14pm
[FIXED] Steam Client Bootstrapper Problem - PLEASE HELP!!!
Steam updated, now i can not get access to the client or my games. The error message that comes up is:

Steam Client Bootstrapper (buildbot_winslave04_steam_steam_rel_client_win32@winslave04) (32 bit) (2)

I have uninstalled and reinstalled and repair installation, etc. Nothing is working. I have even checked out the support section, and nothing is showing up on there for my problem.


P.S. Been trying to fix this for past 2 hours, to no avail.

UPDATE: I have tried many things, and seeing that i have windows 8, i tried three things that are supposed to work.

1) Delete all files from the c:\program files\steam - EXCEPT the following: steam.exe file and the folders named - SteamApps and userdata

2) Delete steamui.dll then run steam.exe

3) Change the compatability of steam back to windows 7 - If this one does not work for you, keep going back one, as far back as XP SP3 only!

Each three of these steps are separate fixes, and should only be used separate from each other. The third process worked for me.
Last edited by Acriflex; Jul 6, 2013 @ 1:42am
< >
Showing 1-1 of 1 comments
Alois Jul 5, 2013 @ 5:22pm 
Same or similar problems. I get that error when i try to close steam only though.??
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Date Posted: Jul 5, 2013 @ 3:14pm
Posts: 1