MrFourTwenty Jun 26, 2013 @ 8:17pm
Cloud Sync Error
I have been getting this error for the last 2 days on every game I try to play. Never happened until yesterday. What would cause this?
Last edited by MrFourTwenty; Jun 26, 2013 @ 8:26pm
< >
Showing 1-14 of 14 comments
MrFourTwenty Jun 26, 2013 @ 8:42pm 
Anyone?
Jasperline Jun 26, 2013 @ 8:44pm 
Give people time to respond, silly. :P You're not alone, I have hte same issue. I am afraid to open some of my games for that reason. >.< I am sure it'll be fixed soon :)
MrFourTwenty Jun 26, 2013 @ 8:46pm 
day 2 for me
Geedorah Jun 27, 2013 @ 8:59am 
Been a couple days here, very annoying as save data isn't being properly stored and downloaded... Please fix!
MrFourTwenty Jun 27, 2013 @ 8:32pm 
WOW, 3 days now WTH. No one has a fix for this?
Brolygamer2008 Jun 27, 2013 @ 8:42pm 
try reinstallling the video games
Geedorah Jun 27, 2013 @ 8:44pm 
These are for freshly installed titles too - it's literally ALL games. And I've re-installed Steam client as well. Don't think it is on our end, but please post a fix if wrong.
Rossi1911 Jun 27, 2013 @ 8:55pm 
I had the same problem like OP.. Here's a solution that worked for me:

Try deleting everything EXCEPT the steam.exe and steamapps folder

DO NOT DELETE THE STEAMAPPS FOLDER. This contains your games.

Then rerun steam.


Let me know if this fixes your issue, since it fixed mine
Restart your steam ^.^
Geedorah Jun 28, 2013 @ 4:13pm 
Junior - it has been nearly a week, you think we haven't restarted Steam, let alone our PCs? Seriously, you all are just trolling at this point....
zeny spartan Jun 29, 2013 @ 1:25am 
Problems solved! Steam did something.
Natural Selection 2 and L4D2 are not cloud-bugging anymore.
I hope it's same for you guys!
MrFourTwenty Jun 29, 2013 @ 9:06am 
I did a clean steam install and just deleted everything and it works fine now. I have very very fast internet so no problem downloading everything and the steam cloud actually did back everything up so that worked perfectly so I didn't have to use my backup from GameSaver.
I still have the cloud problem with the screenshot uploader and the artwork community section not uploading the photos. The artwork tab gives me an error code -108 . cloud is temp unavailable.
RG~ Jun 29, 2013 @ 3:50pm 
error
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Date Posted: Jun 26, 2013 @ 8:17pm
Posts: 14