This topic has been locked
gerald Feb 15, 2013 @ 9:43am
Steam Fails to Launch. Windows 7 64 Bit
Windows 7 64 bit
Intel Q6600, P35-DS3L, 4GB DDR2-800, GTX 570, WD 640 GB OS Drive

The 110 mb for Steam was installed yesterday. After it finished, steam opened the library page for a few seconds, and then it crashed. Going to process manager showed that the application had failed, was not running, and that steam error reporting had launched in the background. That failed as well.

I have uninstalled steam and tried reinstalling. The program launches in the background for 2-3 seconds, and then crashes followed by the same brief steam error reporting service which then ends soon after.

I have deleted everything in the steam folder and moved my steamapps folder (really don't want to re-download 200 GB on a 700 kbps connection) elsewhere. There is nothing in the steam folder. I re-installed Steam. It downloaded the 110 mb update while installing and then attempted to launch Steam. The program launches in the background for 2-3 seconds, and then crashes followed by the same brief steam error reporting service which then ends soon after.

I attempted safe mode with networking but it stated the installer was not present.

I also disabled my anti virus (Avast latest) and tried the above again. Absolutely no difference in result.

I have a lot of games I paid money for on this account along with many friends I contact via Steam. What exactly was the purpose of this 110 mb update and when can we expect an update from Valve? Does "don't fix what isn't broken" ring a bell to anyone?
< >
Showing 1-15 of 35 comments
cfalzone Feb 15, 2013 @ 11:00am 
I am having the same issue, any news on what the deal is?
cfalzone Feb 15, 2013 @ 11:06am 
I noticed also that when the Steam Launcher fails it throws a couple of messages in the application log.

Faulting application name: Steam.exe, version:, time stamp: 0x511af576
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x31504247
Faulting process id: 0x1378
Faulting application start time: 0x01ce0baec0ae4b75
Faulting application path: E:\Steam\Steam.exe
Faulting module path: unknown
Report Id: fe8551fd-77a1-11e2-81e6-ac4fe2b8b93e


Fault bucket 3481428393, type 5
Event Name: BEX
Response: Not available
Cab Id: 0

Problem signature:
P1: Steam.exe
P3: 511af576
P4: StackHash_0a9e
P6: 00000000
P7: 31504247
P8: c0000005
P9: 00000008
[EmP] Heathcliffe Feb 15, 2013 @ 11:13am 
Mine works, but completely screwed up Half-Life
banzaigtv Feb 15, 2013 @ 11:50am 
I bought the Crysis series and Batman: Arkham City GOTY on Steam. How do I transfer those game licenses to Origin?
cfalzone Feb 15, 2013 @ 12:17pm 
So I was able to get steam to start by opening up SteamTemp.exe in my steam folder. But launching it normally still does not work. I haven't tried launching any games yet.
cfalzone Feb 15, 2013 @ 12:25pm 
After leaving SteamTemp to run for a while it downloaded another update. I let it update and then closed it and tried to launch Steam normally and had another update that took a while to download, now Steam Launches normally for me.
Last edited by cfalzone; Feb 15, 2013 @ 12:25pm
gerald Feb 15, 2013 @ 12:37pm 
Thanks for the update cfalzone. I attempted to run steamtmp.exe and it launched, but it began checking for an update. It failed to make it past 0% and said: "Steam is temporarily unavailable, please try later." and closed then after.
gerald Feb 16, 2013 @ 10:12am 
So far I have received no response to my support ticket. I have only seen one Valve staff member post a response to anyone so far and they posted a google search url. No wonder Valve has an F from the BBB. This is absurd. If Valve won't help me fix the software they broke, I want all the money back I have spent on games.
gerald Feb 16, 2013 @ 10:30am 
Things I've tried so far:

-delete everything but steam.exe and steamapps
-move steamapps elsewhere and try reinstalling steam
-disable antivirus and try it all again
-minidumps don't process a dump file
-manually clear registry and try installing steam to a separate directory
-install as administrator (I have admin privileges on this account, but manually selection run as admin)
-cannot install it in safemode
gerald Feb 20, 2013 @ 10:20am 
Still no response on my support ticket. Still no Steam. Still no access to the $200+ in games I've paid for.
gerald Feb 20, 2013 @ 8:37pm 
I just received a "response" to my support ticket. Valve's message is as follows:



Thank you for contacting Steam Support.

Please exit Steam and go to the folder called C:\Program Files\Steam\ (this is the default location for a Steam installation - if you set a different installation directory, you will need to browse to it).

Delete all of the files in this folder except:

- \Steamapps\ and \Userdata\ folders

- Steam.exe (this file is listed as an application and features the black and white Steam logo)

Restart your computer.

Then, launch Steam.exe from within the Steam installation folder, and not from a pre-existing shortcut.

With Steam running, re-test the original issue.

Note: This process will not affect your currently installed games.

If the issue persists, make sure your network is optimized for Steam:

Title: Troubleshooting Network Connectivity

If you have any further difficulty, please let us know - we will be happy to assist you.


Pretty sure they didn't even read what I had to say.
Gideon Feb 21, 2013 @ 12:26am 
I like many others have been having trouble getting Steam to launch since the update a few days ago. I have just gotten it working and here is what I did. Please let me know if this helped anyone else.

Here is what I did that worked:

1) Navigate to your Steam folder

2) Delete everything except:
SteamApps folder
userdata folder

3) Move your SteamApps and userdata folders to a new, temporary location.

Note: make sure this location is on the same drive (I made a folder called STEAM-BACKUP). Make sure you Move and not Copy!

4) Use the Steam Installer to "Repair" your steam install. It should replace the files.

5) Fully launch Steam. It should launch successfully. None of your Games will show installed

6) Quit Steam (make sure you fully exit... no pesky icon in the taskbar)

7) Move your SteamApps and userdata folders back to your Steam folder, overwrite any files found.

8) Start Steam
HibbiJibbi Feb 21, 2013 @ 1:27pm 
i did 1 to 8 Gideon, no change.. would not connect, nor allow me offline access to anything.. the problem seemed to be elsewhere, so i checked the modem.. theres something weird with the wifi, cause evrything was fine after i disabled it.. ye i know how it sounds...

i got the same problem running vista 32 bit, i tested this on the old computer, so its not only related to 7 and 64 bit, thats what im currently running

make sure your modem from your provider does not have firewall active and if you change the setting, reboot it to save/update its changes after ur done.. any new modem will most likely have some sort of built in firewall you only access on modem settings, u kow, the box u plug into to get internets :) (sry for my crap english, just hope im using right words)

the only thing i could think of happend is that ports got blocked somehow on the wifi, not allowing me to get contact using my cable...? i have no clue why it mattered..

but nothing "recommended" i did helped, and i tried it for 6 freakin days, all it took was deactivate my wifi.. so worth a try :) pull the plug on it, reboot :P live a little ^^ lol.. oh and gl if ur still having issues..
gerald Feb 21, 2013 @ 4:17pm 
Originally posted by Gideon:
I like many others have been having trouble getting Steam to launch since the update a few days ago. I have just gotten it working and here is what I did. Please let me know if this helped anyone else.
This made no difference.
Gideon Feb 22, 2013 @ 12:05am 
Huh, guess I had a different problem than you all. I'll chalk it up to Windows 8...
< >
Showing 1-15 of 35 comments
Per page: 15 30 50

Date Posted: Feb 15, 2013 @ 9:43am
Posts: 35