This topic has been locked
Hammoudith Nov 17, 2013 @ 1:10pm
Strange icon in lower right corner
Anyone knows what is the weird icon i'm getting in the lower right corner when i play steam games? it is also showing in non steam games.

icon attached in the link http://i.imgur.com/MLQCDmw.png
Last edited by Hammoudith; Nov 17, 2013 @ 1:10pm
< >
Showing 1-15 of 16 comments
Hammoudith Nov 18, 2013 @ 3:30am 
Windows 7 64 with nVidia GTX670. I think I found the problem however. It was nVidia shadowplay that comes with the nVidia experience. I turned it off and the icon went away.
Last edited by Hammoudith; Feb 24, 2014 @ 10:58am
Agro Dec 17, 2013 @ 10:48am 
Thank you so much.
Had the same problem and really no idea where that icon came from.
Fang Feb 24, 2014 @ 9:30am 
Originally posted by Hammoudith:
Windows 64 with nVidia GTX670. I think I found the problem however. It was nVidia shadowplay that comes with the nVidia experience. I turned it off and the icon went away.
^This saved me a days worth of pointless waiting, Thank you.
Coodu Jul 4, 2014 @ 8:03am 
Thanks helped me out as well :)
inconce1vably Jul 4, 2014 @ 10:53am 
why turn it off?!?!?! you have less than 5% frameloss (hella few) and you can capture funny things, even afterwards
Hammoudith Jul 30, 2014 @ 5:49am 
Originally posted by inconce1vably:
why turn it off?!?!?! you have less than 5% frameloss (hella few) and you can capture funny things, even afterwards

My mild OCD starts flaring if I don't...
MichaelZ Aug 16, 2015 @ 2:45pm 
Originally posted by Hammoudith:
Windows 7 64 with nVidia GTX670. I think I found the problem however. It was nVidia shadowplay that comes with the nVidia experience. I turned it off and the icon went away.

thanx mate... you have helped me as well.
klock Sep 5, 2015 @ 7:29pm 
You can disable this in the nVidia settings, I don't like the icon either.
Sylent Sep 9, 2015 @ 9:10pm 
For those who want to get rid of the icon, but want shadow play enabled. Just turn this off :) http://i.imgur.com/bPoH8ST.png
AndrePerl ® Nov 20, 2015 @ 3:16pm 
Thanks helped me tooo :) :)
GMasterP90 Dec 17, 2015 @ 10:37am 
Ah this helped, I wondered what it was.
reborn Mar 4, 2016 @ 6:46pm 
It worked for me, thanks
Benjamin Franklin May 12, 2016 @ 8:28am 
Originally posted by Hammoudith:
Windows 7 64 with nVidia GTX670. I think I found the problem however. It was nVidia shadowplay that comes with the nVidia experience. I turned it off and the icon went away.

Thanks a ton kind sir/madame, saved me a ton of headache too!
DerpWÜLFGAR May 15, 2016 @ 10:13am 
how do u turn it off? its not even ON and the icons are still there..
never mind i realized u have to turn off DESKTOP CAPTURE
Last edited by DerpWÜLFGAR; May 15, 2016 @ 10:15am
Julian May 15, 2016 @ 4:50pm 
I am also having this icon, but without the red stripe through it. I don't have a nVidia gpu, I have an AMD R7, and I can't find anything about shadowplay. Anyone know what this is?
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: Nov 17, 2013 @ 1:10pm
Posts: 16