Freak2TheFreak Nov 29, 2014 @ 1:45pm
Cannot create 3D device for arma 2
Cannot create 3D device:
Adapter 0 (Intel(R) HD Graphhics 4600) Fullscreen
Resolution 1920x1080, format X8R8G8B8/ A2B10G10R10/D24S8, refresh
60 Hz.
Error D3DERR_NOTAVAILABLE
< >
Showing 1-13 of 13 comments
VASILE-MAFEOT Nov 29, 2014 @ 1:48pm 
i don't know man maybe it's a problem with your graphics card man..
Silicon Vampire Nov 29, 2014 @ 1:49pm 
System Requirements

Minimum:
OS: Windows XP or Windows Vista
Processor: Dual Core CPU (Intel Pentium 4 3.0 GHz, Intel Core 2.0 GHz, AMD Athlon 3200+ or faster)
Memory: 1 GB RAM

Graphics: GPU (Nvidia Geforce 7800 / ATI Radeon 1800 or faster) with Shader Model 3 and 256 MB VRAM

Hard Drive: 10 GB free HDD space

I do not believe your video adapter meets those requirements.
Last edited by Silicon Vampire; Nov 29, 2014 @ 1:51pm
Freak2TheFreak Nov 29, 2014 @ 2:06pm 
It was working a couple of days ago. I would play it all the time
Silicon Vampire Nov 29, 2014 @ 2:08pm 
then something changed on the computer.
Freak2TheFreak Nov 29, 2014 @ 2:09pm 
Do you know of any scans I could do to fix it.
Silicon Vampire Nov 29, 2014 @ 2:15pm 
I get the latest vid drivers downloaded, remove the old, then install the new, for starters.
Freak2TheFreak Nov 29, 2014 @ 2:24pm 
Already did that it said it is updated
Freak2TheFreak Nov 29, 2014 @ 2:48pm 
I was updating it through device mangament not the progaram its self . Thank you guys for helping.:)
Silicon Vampire Nov 29, 2014 @ 2:52pm 
your post is unclear. did you get it working?
Freak2TheFreak Nov 29, 2014 @ 5:44pm 
yeah thank you for your help i just had to update it.
haryett_2012 Mar 18, 2016 @ 7:42pm 
i have the same problem was playing it, i went away came back and got this Cannot create 3D device:
Adapter 0 (Intel(R) HD Graphics 4600) Fullscreen
Resolution 1920x1080, format X8R8G8B8/A2R10G10B10/D24S8, refresh
60 Hz.
Error D3DERR_NOTAVAILABLE
haryett_2012 Mar 18, 2016 @ 7:43pm 
i played dayz for maybe a week and then that happened i hAVE no idea what to do
Freak2TheFreak Mar 18, 2016 @ 8:42pm 
Yes i did get it to work and if i remember corectly all I did was update my graphics card.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Nov 29, 2014 @ 1:45pm
Posts: 13