Star Trek Online

Star Trek Online

View Stats:
chebonaparte Sep 8, 2013 @ 11:44pm
STO server crashing
hey i played earlier today no problems, but STOs server keeps crashing about 8times and then steam too now!? anybody else? ive rebooted and av scanned etc is it just busy servers?
< >
Showing 1-15 of 17 comments
chebonaparte Sep 9, 2013 @ 12:27am 
so i verified integrity of cache and all that and it said 10 files were missing and it auto downloaded said needed files and i restarted thinking that was it. few minutes back into game and the server goes offline again leaves me at main menu login blanked with red writing saying server offline AGAIN! ffs i rececked integrity of cache again and it says it needs the same 10 files i just got! sigh
Last edited by chebonaparte; Sep 9, 2013 @ 12:35am
chebonaparte Sep 9, 2013 @ 12:55am 
in STO error txt files i found -

130909 09:12:47 43 [1]: HTTP patching disconnected from socket was shutdown(10054:Connection reset by remote host)
130909 09:12:47 44 [1]: HTTP patching failed for data/bin/metadata/objlib.metabin: socket was shutdown(10054:Connection reset by remote host)
130909 09:12:54 45 [1]: HTTP patching disconnected from socket was shutdown(0:No error)"
is this the cause? and what does that actualy all mean anyone?
Dr. Z Sep 9, 2013 @ 5:09am 
don't know what any of that means but star trek online always ♥♥♥♥s up just it a few hours or wait a day that always seems to work for me
chebonaparte Sep 9, 2013 @ 9:46am 
thanks, was very fustrating because ive made alot progress most ever over this weekend :)
chebonaparte Sep 9, 2013 @ 9:56pm 
it IS crashing yet again O M G
Jorgas Sep 10, 2013 @ 1:56am 
It must be something on your end, I've never ever even had lag in STO... Then again, 130/130/connection.
chebonaparte Sep 10, 2013 @ 11:53am 
no hundreds of STO players have had same experience over the last year and it goes on check the sto forums theirs many threads where longtime subscribers have had similar experience
bigbrockway Sep 10, 2013 @ 4:56pm 
I do occasionally get a server error message and I get booted, but nothing major.
chebonaparte Sep 10, 2013 @ 10:51pm 
ok so STO customer support replied by email, it looks like a generic send all but its proved useful thus far:

"Please try the following suggestions first. They are common solutions to issues with the game, and also in doing so, it helps us narrow down the possible cause of your issue.

In the Launcher, go to Options and check 'Disable On-Demand' patching. See if this works.

You can then try to 'Force-Verify' to make sure your files are not corrupt or missing.

You can also try to run in Safe Mode as well."

i know most of us know of these tricks already but the combination of these altogether as above seemed to do the trick for me so far.

ive only had time to test it briefly but it did seem stable for maybe 20+mins.
However for one brief moment i got red server moment however this time it did not crash.

i have more to test and try in the email and am sending info and tests back to them also.

hope this helps others too.

i will play now lol
Last edited by chebonaparte; Sep 10, 2013 @ 10:52pm
chebonaparte Sep 10, 2013 @ 10:55pm 
i will add the patch took some time but hopefuly i wont have to redo that so much now, and graphics textures were lowered by safemode, i have since tried it without safemode so to have better grapphics and this seemed more stable too. so i will test that more :) play
I Varify the Catche it says theres 1 that needs fixing. the first time it says it failed and that i have to reaquire it or what ever, i Varify Catche again and then it Completes it again. I play and it still Crashes either before it tries to Update hte LAuncher or right after it says "Patching Launcher" blah blah blah "### gb (or what ever) Remaining" Then it Crashes So What the hell Do I Do??
Raged? Sep 11, 2013 @ 7:10am 
I have only ever had few issues with STO, though i never recieve lag, only time i crashed was cause of my end. also that red lettered "server not responding" when switching through load screens may be your side, I recieve it sometimes but very rarely

try re-downloading the whole game, be sure to unistall it first
chebonaparte Sep 11, 2013 @ 4:59pm 
ok guys i got another reply and feedback from support that finaly seems to have fixed my STO server problems.

"If you are still experiencing the issue, try the following:

First restart your system.

Try flushing your DNS:

"--> You can try flushing your DNS to help with connection issues.

1) Press the Windows Key + R

Should bring up Run window.

2) Type in cmd and press Enter

A black command prompt window should appear.

3) Type in ipconfig /flushdns and press Enter."

Try changing your IP address with this method (It does not really change your personal IP, just your web IP)"

there was more in the email but this and us proxy server seems to have fixed it all for me.

am gonna watch StarTrek Into the Darkness now! :D
Last edited by chebonaparte; Sep 11, 2013 @ 5:22pm
Didn't work. I click START on steam and I sometimes get a Launcher up date, it says Error reconnecting in: and then it Crashes. then I close the crash report and I click START again and it instantly goes to the Crash Report. I even tried ^ and I restarted it and what not so I Have no IDea WHAT is wrong.
chebonaparte Sep 17, 2013 @ 10:45am 
do you press play from your Games>view Games Library in steam? i find this way of opening play games is more stable than say single desktop icons of steam games only. If all else fails just uninstall game completely and reinstall. goodluck
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: Sep 8, 2013 @ 11:44pm
Posts: 17