Mortal Kombat 11
Mortal Kombat 11 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
Could not init GNRSAklOHook
When launching, even before any kind of black screen I get:

Error encountered:
C:\Jen_noAV\711_prod_S\Development\Kore\AkAudio\Src\AkAudioDevice.cpp(306): Assertion failed: NRSErrorf
Coult not init GNRSAklOHook.

C:\Jen_noAV doesn't even exist.

I'm updating my Gforce drivers right now, maybe that will do it. Currently on 417.35 and downloading 430.39. GPU: 1080ti Founders.

Other ideas are that I'm installed on a separate drive dedicated for games, might uninstall and reinstall to C:\Steam\SteamApps\Common

I'm also on a rather non-standard audio dac from Shure.
< >
กำลังแสดง 1-14 จาก 14 ความเห็น
Thought I'd post an update for anyone who may search for this that I got the game working after creating a new Windows 10 account using my Microsoft account, as suggested in another thread. Seems most people just get the banner then nothing. I guess I'm the only one getting the error message?

I did also update graphics drivers, run windows update, try to launch with my audio dac unplugged, and rebooted after every attempt. Got the same error message every step of the way. Maybe these all had an effect, but it was using a Microsoft linked windows account that did the trick.

Anyway, NRS please fix!
I can't believe it. Played for a few hours no problem. Restarted the game and up+left was struck on for some reason. Rebooted my computer and now I'm getting the same error.........
แก้ไขล่าสุดโดย robkhonsu; 23 เม.ย. @ 9:51pm
I have a similar error, different path, but almost the same, still have no Idea what that noav thing is, was not able to play yet, hoppefully the support will get back with an answer
แก้ไขล่าสุดโดย Kaliin; 23 เม.ย. @ 9:44pm
Got the same issue but I've been able to play fine since launch outside of a few crashes to desktop. Game ran fine after, but it will probably crash again for some reason.
Same error here. I'll wait for some fix, if not, getting my money back.
Posting an update that today I deleted the windows account I made yesterday and made a brand new one, but this time did not link it to a microsoft account. Just called the user MK, logged in as that user, launched steam, and launched MK11 successfully.

I guess we'll just see if that user works tomorrow.

I'm wondering if it's because I have telemetry disabled in Windows 10 through various methods. By any chance does anybody else experiencing this problem use OOSU10 or DisableWinTracking?
Thought I'd go ahead and bump this that it's still happening with the latest patch on May 17th.
This issue most probably isn't game cause.

Have you tried delete mk11 folder inside appdata?
Another shot is...
On your steam library, mouse right click on Mortal Kombat 11, properties, Steam Input Per-game Setting forced on.
@IronRush This problem is obviously caused by the game. I have tried everything you've described and many other people are having this problem. No doubt there is something with my profile causing this issue as a new "virgin" windows profile works fine; however after using the profile for a while there's something with my system causing this issue to happen.

This issue does not happen in any other game, including MKX and Injustice 2. This is definitely something wrong with MK11 that needs to be fixed.
Try deleting the folder %LOCALAPPDATA%\MK11 (copy that to the address bar of File Explorer).
โพสต์ดั้งเดิมโดย robkhonsu:
@IronRush This problem is obviously caused by the game. I have tried everything you've described and many other people are having this problem. No doubt there is something with my profile causing this issue as a new "virgin" windows profile works fine; however after using the profile for a while there's something with my system causing this issue to happen.

This issue does not happen in any other game, including MKX and Injustice 2. This is definitely something wrong with MK11 that needs to be fixed.

I really dont think so but you read or tried my suggestions?
I really don't think you even read this thread.
โพสต์ดั้งเดิมโดย robkhonsu:
I really don't think you even read this thread.

So... for me try to help I need to read all messages?
Ok... forget what I said man.
โพสต์ดั้งเดิมโดย Endri:
Try deleting the folder %LOCALAPPDATA%\MK11 (copy that to the address bar of File Explorer).

This worked.
< >
กำลังแสดง 1-14 จาก 14 ความเห็น
ต่อหน้า: 15 30 50

Mortal Kombat 11 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
วันที่โพสต์: 23 เม.ย. @ 10:47am
โพสต์: 14