Capsized > General Discussions > Topic Details
Plasmaterial Sep 16, 2012 @ 1:47pm
Cant launch the game. =(
When i try and play i instantly get this Error message... any ideas?

Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: Capsized.exe
Application Version:
Application Timestamp: 4dc47d14
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e2111c0
Exception Code: e0434f4d
Exception Offset: 0000d36f
OS Version: 6.1.7601.
Locale ID: 1033

< >
Showing 1-8 of 8 comments
Trayo Nov 7, 2012 @ 10:14pm 
I'm also having an issue getting it to launch. Deleting and re-downloading don't fix the issue. I've been unable to find any information online.
Trayo Nov 8, 2012 @ 1:05am 
Actually I got this to work tonight. I was fiddling around the folder for the game in steamapps/common/Capsized and there is a folder called dependancies. Inside there should be a file called xnafx31_redist.msi. I double clicked that and installed it and afterwards my game worked.
Plasmaterial Nov 9, 2012 @ 10:48am 
Awesome! I will download this game again and give it a try. Hopefully this works for me too. Thanks for posting!
Plasmaterial Nov 9, 2012 @ 11:14am 
It worked!! Mine was broken... i had to repair it. Im glad you found it.. thanks for posting this. =)
Jerry's Hot Licks Jan 25, 2013 @ 1:43pm 
still doesnt work when i download the xnafx31_redist.msi file
Alex[Nya] Jan 26, 2013 @ 7:43am 
I just tried this and it worked for me! Frank - you don't download the file you run it and it installs something extra that makes the game work. SO happy!
samuPie Mar 1, 2013 @ 6:55am 
crap mine crashed to the desktop with music still running i tried this it didnt work :(
wammie777 Aug 22, 2013 @ 7:54pm 
Thanks Trayo, fixed my same APPCRASH!
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Capsized > General Discussions > Topic Details