E.Y.E: Divine Cybermancy

E.Y.E: Divine Cybermancy

azurelao Apr 24, 2013 @ 8:52pm
Progress not being saved
I am currently on New Eden with a character at level 6. During the mission, I level up several times, as well as research a few things. Whenever I complete the mission, I get taken back to the HQ as normal.

However, all of my progress is gone. I get taken back to level 6, all of my research is gone, all of my quicklinks are gone, and unlocked/installed cybernetics are gone. I can start the next mission just fine, but I will still be at level 6 with nothing unlocked or researched, despite having had them before.

Also, whenever I exit and restart the game, even at the level after New Eden, I will restart at the beginning on New Eden, at level 6, with nothing unlocked or researched.

Anyone have this problem?
< >
Showing 1-15 of 15 comments
Sapper Daddy Apr 25, 2013 @ 12:32am 
Yeah. Me and 5 of my friends noticed that it was refusing to save our progress in between map changes earlier tonight.
Ravenous Apr 25, 2013 @ 2:34am 
Sadly, I discovered this same phenomena today morning. I played until first Mars mission, but no progress was saved. Thus, I am supposed to start fresh. Or maybe i will just wait for patch:).
Alien Mc Beal Apr 25, 2013 @ 7:22am 
Sorry for the annoyance, could you answer to a couple of questions please?

Is sv_cheats set to 1 on your computer or on the server you join?
Do you run the game with some argument like –dev?

Could you right click on E.Y.E through the Steam interface, choose properties and set launch options.
Add : -console
Apply and run the game.
Once in a game where you can’t save, please go to the console and type sv_cheats and have a look on which number follow this command?

Could you try to find eye.exe in steam/steamapps/common/eye.
Right click to access the properties of the exe. Go to the compatibility tab and check run as administrator. Re-launch the game and see if it solves the issue.
azurelao Apr 25, 2013 @ 11:39am 
I have not run the game with any arguments or cheats activated.

When the problem first arose, the first thing I did was set the .exe to run with administrator privileges. The problem still occurred.

I moved the saves from the steamapps\common\eye\resources\save to My Documents\...\save, which was supposed to restore any lost saves. That did not fix the issue.

However, I verified the game cache Seven files were found missing or corrupt and re-downlaoded. After restarting Steam to ensure a clean start, I tested it out by leveling from Level 6 to Level 7. After exiting the game and restarting, I was still at level 7.

I will continue to test the matter and will report back with my findings. Hopefully, verifying the cache and restarting Steam solved the problem
azurelao Apr 25, 2013 @ 2:35pm 
Tested it again. Got up to level 9 in New Eden and quit the game mid-mission.

When I logged back in it started me back at level 6, same as before. I checked the console commands to make sure that sv_cheats was at 0 (which it was).

However, I also noticed that two commands came up. "Unable to rename -save folder location- to -save folder location-

Apparently, the game is trying to do it's save, but is unable to, despite being run as an administrator (which is the most commonly stated fix)
Crosu Apr 27, 2013 @ 8:26am 
I am having the same issues, as none of my progessed is saved anymore after the update. I also set the eye.exe to start as administrator.
On a fresh install and only "-console" in the launch options those messages come up in the in-game console.

Unable to rename C:\Users\myname\Documents\streumon\eye\Save\temp_myname.HL1 to C:\Users\myname\Documents\streumon\eye\Save\myname.HL1!
Unable to rename C:\Users\myname\Documents\streumon\eye\Save\temp_myname.HL2 to C:\Users\myname\Documents\streumon\eye\Save\myname.HL2!

[Edit 1]:

I found what caused it for me. - I had to delete my old saves in the old savegame folder.
Since the update the saves have been moved from the vgui game folder to the documents folder. This was done automatically, but the saves in the original folder were not deleted.
Basically, each time the game started it found my old saves in the original folder and overwrote the saves in the new folder.
It works now, but I still get that "unable to rename" message in the console for the .HL2 file though.
Last edited by Crosu; Apr 27, 2013 @ 4:54pm
Alien Mc Beal Apr 29, 2013 @ 2:46am 
I think it can be the issue.

Azurelao, could you try Crosu’s solution? That’s to say. Go to your steam\SteamApps\common\EYE\EYE\resource\vgui\save folder.
Backup all the files in the folder to a safe place.
Then move all files except save_english.txt and save_french.txt to my documents\streumon\eye\Save folder

Try to run the game and see if saves are working.
NerArth Apr 29, 2013 @ 6:14am 
Crosu's solution does partially work, and my characters do save now but only on disconnecting from a game. During normal gameplay they still don't autosave, such as with map transitions, with the error that the game is unable to rename the files.

I thought it might be related to the saves being read-only or something, but I've messed with that and nothing changed.

Edit: Suddenly it seems to have been doing saving properly, but seems it's not 100% of the time.
Last edited by NerArth; Apr 29, 2013 @ 8:02am
Alien Mc Beal May 2, 2013 @ 3:10am 
Don’t care about the ”unable to rename…”, it doesn’t mean that your character isn’t actually save.
Do you notice something else giving you the feeling the save doesn’t work?
Sapper Daddy May 4, 2013 @ 5:00pm 
I tested Crosu's solution this morning. Seems to be working. My character saved successfully over several map changes.
im having problems loading from where i left of having to restart the campaign from the beginning which is starting to tick me off as i dont wish to play HOURS on end to finish it. any help?
Alien Mc Beal Aug 19, 2013 @ 5:56am 
blackened.angelwings > I’m unsure to clearly understand the issue. What happened to you save? Do you spawn and each X seconds being in the same location? Is it something else?
{Drift} Red13Steel Aug 19, 2013 @ 10:11pm 
stu> i had 2 charrecters. my first one everytime i quit and then went to continue a little later all my campaign progress was gone starting me at the very first campaign mission. this happened multiple times so i deleted the charrecter and made a new one with the same name.

that seemed to fix that but now my action shortcuts disapear everytime i do co-op missions with people. ive also ran into a mission bug on minos where everything dies when it spawns in. i witnessed it twice. when i was soloing the mission and when i did it with 3 other people.. i know this aint a bug thread but im just updating my current problem to make things more clear.
Alien Mc Beal Aug 22, 2013 @ 5:06am 
Okay thanks for the explanation.
Could you confirm me that action shortcuts disappear every time in coop mission or only if you alt+tab during coop mission?

It is possible, there is a way to do that for players (it is intended) but I don’t want to spoil it.
it seems to be almost everytime i play co op il test it though
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Apr 24, 2013 @ 8:52pm
Posts: 15