Return to Castle Wolfenstein

Return to Castle Wolfenstein

no lifer Jul 19, 2014 @ 12:51pm
Game won't run at all for me?
Windows 7, tried that easy fix by deleting those files and it didn;t work. Deleted and reinsatlled and it still won't work.
< >
Showing 1-15 of 15 comments
>M@tEo$< Jul 19, 2014 @ 1:06pm 
Any message displayed?
no lifer Jul 19, 2014 @ 1:19pm 
I got the change resolution to such and such for best performance or how ever it went
>M@tEo$< Jul 19, 2014 @ 1:26pm 
Do you get the OpenGL error? Are your drivers up to date?
fobsmuggler Jul 19, 2014 @ 1:34pm 
i get the open gl error
fobsmuggler Jul 19, 2014 @ 1:37pm 
it says cant load gl
>M@tEo$< Jul 19, 2014 @ 1:46pm 
Edit or remove the wolfconfigcfg file in the Main subfolder (if edit, change the line with r_mode to 4)
fobsmuggler Jul 19, 2014 @ 1:58pm 
its worked but i cant change the resalution
>M@tEo$< Jul 19, 2014 @ 2:05pm 
If you type modelist in the console, you will see the different available values the cvar r_mode can take; If you have a TV screen, make sure the resolution is supported. Don't go higher than the native resolution too, be careful on both height and width!

If you have a widescreen different than 1920x1200 (what supports the vanilla game), you can tried altered binaries:
no lifer Jul 19, 2014 @ 6:51pm 
When I first bought it it ran. I few days ago I updated my video driver and afterwards it stopped working. Multi works though.
Blerx Jul 20, 2014 @ 12:40am 
I have the same issue with too high resolution than native.
Big thanks for path to wolfcfg file and r_mode!
All works fine (:
>M@tEo$< Jul 20, 2014 @ 2:02am 
Originally posted by Teh:
When I first bought it it ran. I few days ago I updated my video driver and afterwards it stopped working. Multi works though.

Recent beta drivers tend to screw the support of old OpenGL games btw >.>

Try the binaries in the guide I posted above then :/ Or maybe ioRtCW, which is far more advanced than the one of the guide:

If it doesn't work, you can still roll back with the Steam cache check, the game isn't big
no lifer Jul 20, 2014 @ 9:42am 
I installed the patch and the game is running. Thanks!
>M@tEo$< Jul 20, 2014 @ 10:26am 
Good to know. It's already included in my Troubleshooting guide, after the other guide I posted earlier as an alternative, but heh, for you it became the fix :)
rogermorse Jul 28, 2014 @ 8:36am 
mine doesn't start and there is no .cfg file in the folders. the only .cfg is the autoexec.cfg
rogermorse Jul 28, 2014 @ 8:53am 
ok the patch worked. my surface 2 pro went black dead after changing the resolution but everything went fine after a hard restart
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Jul 19, 2014 @ 12:51pm
Posts: 15