VR Paradise

VR Paradise

View Stats:
VR Paradise > General Discussions > Topic Details
Has keyboard/controller support been discontinued?
I use Oculus Rift DK2 (because I can't afford some of the new fancy ones) with Xbox controller and prior to the update everything used to work fine. But now, I get to the title screen, I am able to reset my view with X and I am stuck there. Pressing A while aiming at any of the menu options like I used to doesn't work, I've also tried every key on my keyboard but all it does is show the huge keyboard - with P being the "select"-key, which also doesn't work. Pressing ENTER in the starting screen instantly crashed the game.

I don't know if this is on purpose or if it's a bug, but I hope it will get resolved ASAP. As it stands right now, I can't play the game I've paid for.
< >
Showing 1-15 of 15 comments
I've switched my review to not recommend until this gets resolved. It's been two weeks and still no answer.
Pretty much abandonware at this point
Kayns  [developer] Nov 4 @ 2:31am 
Hello, really sorry for the inconvenience...
I think the problem comes from your Xbox controller, we are waiting to receive an Xbox controller to test it in intern and get back to you as soon as possible...
A new Beta version is set on this next Friday, November 8, I hope that the bug fixed will also fixe your issue.
Please contact me on discord for faster answers;
https://vrparadise.com/discord
Randstein Nov 15 @ 11:11am 
Still no fix for my issue, I am disappointed.
Well, I have the same problem with my Xbox Controller. Since I don't have motion controllers, all I can see is the startmenu with "Enter the club" after resetting my view.
Thank you, finally someone having the same problem as me
I just downloaded the demo and the xbox controller doesn't work. Was this fixed at all in the mentioned beta?

Im using a psvr headset on pc (windows 7) and everything else seems to work great.

EDIT: When using the controller, the overlay with the button mapping appears, and the reset button works, but its not possible to select anything the cursor is pointing at.
Last edited by stokz treeface; Dec 1 @ 4:42pm
Exactly that is the problem with the full version aswell. My advice: Wait until this has been resolved before you choose to invest money into this game.
Originally posted by Halb Mensch, halb Depression:
Exactly that is the problem with the full version aswell. My advice: Wait until this has been resolved before you choose to invest money into this game.

Thankyou for confirming. Yes i was going to buy it, but not anymore. Wish em luck fixing it.
marozet Dec 4 @ 3:28pm 
I also have the same problem. I am using xbox controller. Clicking X which is reset works ok, but Y just shows the controller ghost on screen. The same as other buttons. It is not possible to click anything and go furhter than the "Enter the club" menu.
Originally posted by Scubatropin:
Pretty much abandonware at this point
Why this statement?
I think I might know where things are falling apart. I'm pretty sure everyone having this controller issue is using TrinusPSVR. The following info is mostly for the dev, and the important bit is in the next paragraph. Trinus works by outputting a "headset window" with two oval shaped lenses that then feed into a Playstation VR Processing box which maps this distorted image onto the lenses of the Playstation VR Headset. The headset hardware is able to track 3 degrees of freedom (equivalent to Google Cardboard AKA left, right, up, down).

Here's the important stuff. Head tracking is working in the headset window. However, if you alt+tab over and look at the game window (or look on your second monitor) you can see that the head tracking is not updating.The game menus are driven based on where you look. According to the game logic, the user is sitting at the main menu repeatedly clicking just above the "Enter the Club" button.

A quick fix would be letting users cycle through the interface buttons using the d-pad on the xbox controller because it seems like everything else is tracking correctly in the "headset window". I have no idea how hard that would be to implement, but I think that would work.
The latest update seems to have fixed the controllers... for the demo at least though you can't drag the sliders in the customization feature. Everything else seems to work okay, or is disabled for the demo.

Good to see a fix!
Randstein Dec 12 @ 11:48am 
I'll try it later, if it indeed has been fixed, the devs have my respect
demo user for the moment, yea no vr just a biiig screen, cant get any further then the red thing with the games tittle on it.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

VR Paradise > General Discussions > Topic Details