Sid Meier's Civilization V

Sid Meier's Civilization V

View Stats:
The Duke Nov 3, 2014 @ 4:06pm
Civ 5 cannot update / disk read error
Alright, I have a Macbook and a PC on which I both have played Civ 5 without any problem whatsoever before. Then I haven't touched the game for a few months because of other games and stuff, but still kept it up to date on both machines, if there was any update at all...
Anyway, I was a few days abroad and took my macbook with me and played Civ 5, I was not online with it at all, played only in steam offline mode and civ 5 single player scenarios. Worked fine, helped me kill time and has reignited my passion for Civ 5.

After returning back home I saved my running single player game in steam cloud on the Macbook and later today started my PC version to continue playing, and now my PC version wanted to download 100 something Mbyte, but can't install the "update" at all, always stopping at a Disk Read error message.
I wiped Civ 5 from my HDD and redownloaded it and still the same...
Mac version plays fine but I prefer my PC setup when at home and having this error now really is killing my newfound interest in playing civ..

Any help or suggestions?
< >
Showing 1-5 of 5 comments
Arakys Nov 12, 2014 @ 7:43pm 
I have the same problem. I looked into the (Steam\log\content.log) and found this error:
File commit failed: previous install file locked "C:\Steam\steamapps\common\Sid Meier's Civilization V\Assets\Soundtrack\Enrico Dandolo Peace - Venice - Rotta Ò Sonata.mp3" (Disk read failure)

I think it's failing because of the Ò in the filename. It's sloppy coding on someone's part.
I tried uninstalling my "digital deluxe DLC" (which is where the file is from), but that did not work.

I do not have a workaround or a fix
st.shadow.by Nov 17, 2014 @ 11:09am 
Same for me - couldn't read the same file. And I have Russian local at PC.
Arakys Nov 17, 2014 @ 11:44pm 
I was able to fix this
I had made a junction between another drive (my D drive, an SSD) and where Steam normally saves files (on the C drive). This was before Steam allowed games to be placed in an alternate location.
I moved Civ5 from my D drive back to its original location on the C drive (Steam\steamapps\common) and tried to run the update again, and it worked

I have no idea why Steam would care about the Civ5 folder being junctioned (even though the files are stored on the D drive, they appear to reside on the C drive), but hopefully that helps anyone else who runs into this problem.
st.shadow.by Nov 18, 2014 @ 12:58pm 
Confirmed. I had the same case - junction from C to D
TheFatalist Oct 7, 2015 @ 9:28pm 
Thank you guys, that seems to solve my problem.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Nov 3, 2014 @ 4:06pm
Posts: 5