Sid Meier's Civilization V

Sid Meier's Civilization V

View Stats:
raku Jan 27, 2013 @ 7:12am
Runtime Error when loading a game
ello,

i got the error "micrrosoft virusal c++ Runtime Libaby" runtime errorr... when i want to load a game.

Can someone help me or r there no fixes for thiis stupid probleme?
< >
Showing 1-15 of 20 comments
Cato Heresy Jan 27, 2013 @ 7:23am 
Got a potential fix for you to try :-)

Go to Control Panel, Uninstall Programs. Check out how many versions of Microsoft Visual C++ you have installed. If you have dozens of them try deleting any marked 2005 or earlier. They are redundant with the release of the 2010 versions which are backwards supportive and have been known to clash.

This fix worked for me for a different game a while back.
raku Jan 27, 2013 @ 7:45am 
yeah.. i had dozens of visual c++... deleted 8 .. but nothing changed :( .. maybe i shouldn create more then 6 cities ^^
Cato Heresy Jan 27, 2013 @ 1:48pm 
I guess you could try to verify your game cache now that you have deleted some files?
The Rock God Jan 27, 2013 @ 3:58pm 
You could try redownloading VC from MS themselves. It's possible you have a bad/missing file somewhere.

http://www.microsoft.com/en-us/download/details.aspx?id=5555
raku Jan 29, 2013 @ 3:43am 
nothing helped... maybe its a mod thing. i was using the world extendet...
The Rock God Jan 29, 2013 @ 2:45pm 
Does this happen in un-modded games? Or just the modded one?
raku Jan 29, 2013 @ 3:40pm 
i loaded some multiplayer games.. and id didtn iin the multiplayer games.
i will test it fast with solo un-modded game
raku Jan 30, 2013 @ 4:27am 
works fine with un-modded game. did a 80 turn game. with 5 cities, saved and loaded the game again and got no problems. must be the addons :(
Jake May 2, 2013 @ 6:19pm 
I know this is a little late in the game, but if you have mods enabled try loading your save game through the mod screen. (Mods > Next > Single Player > Load ---- or something along those lines). That seemed to work for me as I was having the same problem.
yves Jul 7, 2013 @ 10:59pm 
thank Jake, it's working :)

mortendc Jul 31, 2013 @ 2:45am 
Also working here. Thanks
Juelryunlia Sep 14, 2013 @ 12:33pm 
Still doesn't work for me here
dmkn Sep 14, 2013 @ 1:06pm 
I have the same problem when trying to save/load to cloud. Prvious time I loaded game from cloud because played from another computer. First time it loaded fine. I played for a while and saved. Today it gives me runtime error when I tryind to load any game or just to save new one. Before start the game warn me that can't synchronise files.
dmkn Sep 15, 2013 @ 4:54am 
It works in autonomus mode only. When I connect to steam it gives the same runtime error while I try to load game.
sbamkmfdmdfmk Oct 21, 2013 @ 7:44pm 
I've been having this problem for a few weeks and finally figured out the problem: Peerblock! So make sure you have any firewalls or Peerblock disabled or allow any Valve IP addresses to go through!
< >
Showing 1-15 of 20 comments
Per page: 15 30 50

Date Posted: Jan 27, 2013 @ 7:12am
Posts: 20