Sid Meier's Civilization V

Sid Meier's Civilization V

View Stats:
DrD924 Oct 30, 2014 @ 8:43pm
FIX THE RunTime Error LOADING ISSUE!
Whenever I want to load a saved game, I get the following error:

"Runtime Error! ...... DX11.exe
This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information."

"Unusual way"? Are you kidding me? Clearly, this is an error that needs to be corrected in a new patch immediately. I already tried verifying the game cache and all that. Nothing. I even uninstalled Civ5 and Steam, then reinstalled both....STILL nothing.

As of right now, you've lost a Steam player and customer. I will not be playing or purchasing any Steam-based PC games again until this issue is resolved. Console-based games (i.e. PS3) will be taking up my gaming efforts from this day forth, and I highly suggest all Civilization 5 fans do the same. Thank you.
< >
Showing 1-12 of 12 comments
dasaard200 Oct 30, 2014 @ 9:40pm 
Dinna fash yer undies in a knot, lad; have patience, 'twill get fixed,soon .
Check in every few days to see when it's done .
DrD924 Oct 31, 2014 @ 10:48am 
I hope you're right!
greg_chow_13 Oct 31, 2014 @ 11:12am 
First make sure you have installed the most recent graphic card driver. Then after that

Go to
C:\Program files(x86)\Steam\Steamapps\common\sid meier's civilization v\

Install vcredist_x86.exe (in the VCRedist folder)

Install DXSetup.exe (In the DirectX folder)

(Windows Vista or 7 users) Install D3D11Install.exe (In the DirectX folder) <<---this should be all you need to do. But just to be safe I would do all 3. Reboot after each install.


Also as I side note, Steam has nothing to do with this they are a distributor, The game was developed by : Firaxis Games and published by 2k. It would be like going to walmart buying civilization V and then after saying I will never shop at walmart again.
DrD924 Oct 31, 2014 @ 1:45pm 
I did all that. Still nothing.
And that Walmart comparison doesn't apply to this situation. It has to be a Steam issue, since the saved games are saved to the Steam Cloud. So yes, Steam does have something to do with this.
Last edited by DrD924; Oct 31, 2014 @ 1:47pm
DrD924 Oct 31, 2014 @ 1:59pm 
I've also seen other users posting about this same exact issue since 2013, and it hasn't been fixed yet. I guess that means I shouldn't wait and hold my breath for them to fix this? Is it possible that Steam is now actually dead for me?
buck nasty Oct 31, 2014 @ 2:26pm 
be lucky you can play at all my game won't even launch!
greg_chow_13 Oct 31, 2014 @ 2:26pm 
So this only happens when you load a game from the cloud? And yes steam provides the cloud for developers to use. Its basically a Hard drive on the steam servers. If the game does not communicate with it correctly its not steam's fault, It is still the game developers that need to fix the bug, The only way it would be steam's fault is if the hard drive was faulty and was causing the error's. Which it is not since the bug has been around for so long.
Hapxier Oct 31, 2014 @ 2:49pm 
Ugh, Steam Cloud saves? In this case, Steam really does get a portion of the blame- they don't have any easy method of managing your data in their Cloud, which is really important if it gets corrupted. I'd still give the biggest piece to the developer (Firaxis) for not including basic error handling that could catch bad saves before they crash the game.

Fortunately, there is a workaround, if a rather involved one, to delete files from the Steam Cloud. Read more here: http://forums.steampowered.com/forums/showthread.php?t=1481342

And at the first chance you get, Steam->Settings->Cloud->uncheck "Enable Steam Cloud*". There's a small but significant danger in using this service until it adds basic recovery and management features, so I've chosen to simply not use it.
DrD924 Oct 31, 2014 @ 2:58pm 
Is there a way to transfer a saved game from the Steam Cloud to the actual game itself?
Hapxier Oct 31, 2014 @ 3:53pm 
Originally posted by DrD924:
Is there a way to transfer a saved game from the Steam Cloud to the actual game itself?
Well, you should already have local versions of all of Civ V's Cloud saves. The local versions are stored under "**/Steam/userdata/*your steam user ID*/8930/remote" All of the files that end in .civ5save should be your Cloud save games. Simply moving them into "**/My Documents/My Games/Sid Meier's Civilization 5/Saves/single" should be sufficient, though I would change their names before starting Civ V. The name formatting isn't important, just make it something different from what it was.
DrD924 Oct 31, 2014 @ 6:51pm 
Thanks for the info on how to switch saves. Although I got the save game out of the cloud, the problem still persists. Can't load any saved games.

I wonder if we can get a bunch of Civ5 players to sue 2K/Firaxis for strict product liability and/or unjust enrichment.
2018 and there is still no clear fix to this. I've been having it happen exclusively in multiplayer games. Before the first turn rolls over my game just pops.
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Oct 30, 2014 @ 8:43pm
Posts: 12