Valheim

Valheim

Valheim > Bugs & Technical Issues > Topic Details
4epel Feb 7, 2021 @ 9:30am
Internet speed decreases
After starting the game, the Internet speed decreases from 100 / 200mbps to 8 / 0.1 throughout the system. this is what leads to lags and desinks of people in multiplayer. are there ways to solve this problem?
< >
Showing 1-15 of 59 comments
BallisticChaos Feb 7, 2021 @ 11:59am 
I am having the same issue.. I run 60/30 normally as soon as I join a server, we have tried both hosted dedicated and co-op instance, my internet drops to 8/.15 mbps. In game I press f2 to view the network and it was around 53kbps/8kbps, if I remember correctly.
4epel Feb 7, 2021 @ 12:41pm 
i found resolve - just turn off lenovo network optimisation (for lenovo netbooks)
Last edited by 4epel; Feb 7, 2021 @ 12:41pm
simpolplan Feb 7, 2021 @ 4:54pm 
Originally posted by 4epel:
i found resolve - just turn off lenovo network optimisation (for lenovo netbooks)

Hey I hope this works! But how do I do this?
4epel Feb 7, 2021 @ 9:49pm 
Originally posted by simpolplan:
Originally posted by 4epel:
i found resolve - just turn off lenovo network optimisation (for lenovo netbooks)

Hey I hope this works! But how do I do this?

Lenovo vantage. Called "Network boost". Probably same technology on different pc/notebooks work same.
OBS MasterSarge Feb 7, 2021 @ 10:10pm 
I'm experiencing complete network failure only while Valheim is active. Hasn't been a thing for the past two days. Thought i'd throw my experience in here
BallisticChaos Feb 8, 2021 @ 12:05pm 
Cheers! This fixed the issue for me as well. It was Network boost in the app Lenovo vantage for me as well. I am on a Lenovo Legion. Thanks again!
Grommik Feb 8, 2021 @ 10:14pm 
Originally posted by OBS MasterSarge:
I'm experiencing complete network failure only while Valheim is active. Hasn't been a thing for the past two days. Thought i'd throw my experience in here

Have the same problem, cannot connect to community server at all, or it takes like an hour to try different connections and turning on and off again. :( and it worked perfectly from beginning :(
Drill Cosby Feb 9, 2021 @ 8:20am 
Originally posted by 4epel:
i found resolve - just turn off lenovo network optimisation (for lenovo netbooks)
How did you turn it off? i dont find anything in lenovo vantage for this but ive got something thats called lenovo nerve sense whereas theres an option for network boost.. turning this off does nothing for me tho unfortunately and even makes the game run worse
4epel Feb 9, 2021 @ 8:31am 
Originally posted by Bill Cosby:
Originally posted by 4epel:
i found resolve - just turn off lenovo network optimisation (for lenovo netbooks)
How did you turn it off? i dont find anything in lenovo vantage for this but ive got something thats called lenovo nerve sense whereas theres an option for network boost.. turning this off does nothing for me tho unfortunately and even makes the game run worse

turn off Network boost
DaddyCrandall Feb 9, 2021 @ 8:37am 
Doesnt help me, Im on a PC hard wired in
Drill Cosby Feb 9, 2021 @ 8:41am 
Originally posted by 4epel:
Originally posted by Bill Cosby:
How did you turn it off? i dont find anything in lenovo vantage for this but ive got something thats called lenovo nerve sense whereas theres an option for network boost.. turning this off does nothing for me tho unfortunately and even makes the game run worse

turn off Network boost
yea well, it didnt work for me unfortunately so i guess i have to wait for a fix.. but thanks anyways man!
Grommik Feb 9, 2021 @ 9:15am 
If you connect via any VPN before turning on the game, it Works, but you have to get the VPN... Dont know any other solution for now
Drill Cosby Feb 9, 2021 @ 9:17am 
Originally posted by BallisticChaos:
Cheers! This fixed the issue for me as well. It was Network boost in the app Lenovo vantage for me as well. I am on a Lenovo Legion. Thanks again!
hey, i have a legion as well. did you find this option in lenovo vantage or do you also have the lenovo nerve sense app? because i only found in lenovo nerve sense but turning the option off there didnt help at all...
Drill Cosby Feb 9, 2021 @ 9:18am 
Originally posted by Grommik:
If you connect via any VPN before turning on the game, it Works, but you have to get the VPN... Dont know any other solution for now
even vpn didnt work for me unfortunately...
BallisticChaos Feb 13, 2021 @ 5:36pm 
Originally posted by Bill Cosby:
Originally posted by BallisticChaos:
Cheers! This fixed the issue for me as well. It was Network boost in the app Lenovo vantage for me as well. I am on a Lenovo Legion. Thanks again!
hey, i have a legion as well. did you find this option in lenovo vantage or do you also have the lenovo nerve sense app? because i only found in lenovo nerve sense but turning the option off there didnt help at all...
It was in lenovo vantage. Main page had an toggle called network boost. Not sure about nerve sense app.
< >
Showing 1-15 of 59 comments
Per page: 15 30 50

Valheim > Bugs & Technical Issues > Topic Details
Date Posted: Feb 7, 2021 @ 9:30am
Posts: 59