Fast Dust

Fast Dust

View Stats:
Fast Dust > General Discussions > Topic Details
[Linux] Liam Aug 1, 2018 @ 3:29am
Linux support?
Hi, Liam from GamingOnLinux: https://www.gamingonlinux.com

Just checking in to see if it will have Linux support? :)
< >
Showing 1-15 of 16 comments
BinaryGiants  [developer] Aug 2, 2018 @ 1:05am 
Yes, of course there will be Linux support. Probably within two or three months.
[Linux] Liam Aug 2, 2018 @ 5:35am 
Good to know, the sooner the better :)
dmgpage Aug 2, 2018 @ 6:54am 
Nice :steamhappy:
Originally posted by BinaryGiants:
Yes, of course there will be Linux support. Probably within two or three months.

Gday
What engine is the game using

UE4
Unity
Godot
other/custom ?


Out of interest why do so many games force DX11 instead of using OpenGL 4.5+openAL+SDL2
BinaryGiants  [developer] Oct 17, 2018 @ 2:26am 
The game is using Unity 3d engine.
Regarding DX11 vs OpenGL, the short answer is better performance (more FPS) on Windows + DX11.
PublicNuisance Oct 25, 2018 @ 5:47am 
Count me in for a purchase if it comes to Linux.
BinaryGiants  [developer] Mar 6, 2019 @ 5:04am 
Linux support is finally available:)
hateball Mar 6, 2019 @ 11:00am 
I just tried the demo, but I only get a black screen and music playing :(
666edy Jun 30, 2019 @ 5:06am 
I buy this games today , and I see that i can play only with all setting in LOW to acoid black screen, but Im playing with 2080TI , this is so crazyyyy
BinaryGiants  [developer] Jul 1, 2019 @ 2:44am 
In case of low FPS go to MAIN MENU->OPTIONS->GRAPHICS and set TERRAIN OPTIMIZATION to HIGH.

Try to launch game with Vulkan (add "-force-vulkan" parameter). By default game use OpenGL in some cases switching to Vulkan improve performance.

What resolution you have in-game?
666edy Jul 1, 2019 @ 12:13pm 
4k, i will try in next day because today i had a surgery and i cant test it, but yesterday I saw the other option to avoid game/intro black screen and worked with low setting only, but ingame i can change all setting to hight and and work all at max 60fps.
vasypapa Sep 9, 2019 @ 4:58am 
Hi,
Just tried the demo, sadly i can't get my gamepad to work properly. What could be the issue ?
Tks
666edy Sep 9, 2019 @ 6:29am 
My Xbox360 gamepad work well, the only strange config is how to move in main menu (up with LT and down with RT) And now with last Linux 64bit game's version all run well, Intro videos is played with any problem and i can play with all in ultra 4k 60fps with any fps drop
BinaryGiants  [developer] Sep 12, 2019 @ 4:46am 
@vasypapa
Hi,
What is your gamepad?
What happens when you try to remap controller in the game?
Is there any signal / JoyAxis detected?

You can also try to launch the game using 64-bit version as suggested above.


666edy Sep 12, 2019 @ 5:56am 
64 bits version is the best for me :cozybethesda: and today I tested with steam controler and ps3 chines version and all work perfectly, after remap some keys.

I think that I have three important questions for you @vasypapa :
1 - what gnu/linux distibution you use?
2 - what gamepad you have?
3 - Your gamepad work in other steam games or in steam big picture ?
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Fast Dust > General Discussions > Topic Details