Synthwave Dream '85

Synthwave Dream '85

Touzew Nov 6, 2019 @ 4:38pm
Game has bugged... Help!?
First off, I really like this game. Looks good, game play is fun, music is spot on.

Single player works fine but my splitscreen mode has completely bugged out.
It was working fine up until me and my friend bought the Duri Futo. Now the game doesn't fully load the car models and we can't progress past the select car screen at all.

I have verified the game files, done an uninstall/reinstall and anything else that I can think of but I can't get it working properly anymore. I would be happy with a game reset but I can't find the save files :/ I will provide screenshots when/if needed.

Can anyone help? I would like to continue drifting!
Originally posted by Panda 4x4:
Thanks I appreciate

Seems I forgot to add car model in multiplayer cars selector, now it's fixed! :D
< >
Showing 1-6 of 6 comments
Panda 4x4  [developer] Nov 7, 2019 @ 3:23am 
Thanks a lot! :D I appreciate. I hope to find enough founds to continue developing the game
Really strange.. how much time ago did you bought the game? I mean, maybe an update bugged your savefiles.

You can delete your saves opening regedit (search it in start menu) and deleting this key:
"Computer\HKEY_CURRENT_USER\Software\LoneDev\Synthwave Dream '85"
Touzew Nov 7, 2019 @ 11:31am 
Thanks for the quick reply!
That'd be great, I will definitely be playing more.

I just went into the RegEdit and couldn't see anything Save specific but I did delete player 1 & 2 garage slots which actually fixed the problem, but only temporarily. We were able to play the game but the Dori Futo model still doesn't fully load in. Only the wheels. Then when the game recreates the garage saves with the broken Dori Futo, it breaks the Splitscreen mode again.

I'm assuming if I delete "garage_cars_h3871378798" it will erase my entire garage? If possible, I would like to avoid clearing my progress but if that's what fixes the game then so be it.

---

Edit: I did a bit of experimenting.

I made a backup of the Reg and then deleted it which erased my save (good). Splitscreen works fine.
I deleted the Reg again and reapplied the original backup Reg and then deleted the "garage_cars_h3871378798" from it and booted the game. Splitscreen works fine.
I then bought The DoriFuto again, which worked fine on SinglePlayer but when I tried to play to play Splitscreen it reproduces the same problem as before where only the wheels load in.
As predicted, Splitscreen is now broken.

I'm guessing there is a bug with the DoriFuto. (Nice car btw).

Thanks for pointing me to the RegEdit for this as at least I can fix the problem for now.
I'll just avoid the DoriFuto in Splitscreen until if/when there is a fix.

Strange how no one else has reported any such bug?

Still, either way it's a great game. I hope you're able to continue work on it!
Panda 4x4  [developer] Nov 8, 2019 @ 2:12am 
Seems no one is playing the game xD
Thanks I check right now and see if I can find the source of the problem, thanks a lot!
Panda 4x4  [developer] Nov 8, 2019 @ 2:44am 
Let me know if now's working fine ;) you should be able to play with your old savefiles, no need to buy the car again
Touzew Nov 8, 2019 @ 3:40pm 
Well they clearly have no taste!

Ahh nice one dude, that update seems to have fixed the problem. I'm glad I backed up my save now. Did you just not add the texture?

Thanks for the fix, time to race!
The author of this thread has indicated that this post answers the original topic.
Panda 4x4  [developer] Nov 9, 2019 @ 4:01am 
Thanks I appreciate

Seems I forgot to add car model in multiplayer cars selector, now it's fixed! :D
Last edited by Panda 4x4; Nov 9, 2019 @ 4:03am
< >
Showing 1-6 of 6 comments
Per page: 15 30 50