Sid Meier's Civilization IV: Beyond the Sword

Sid Meier's Civilization IV: Beyond the Sword

NukeACitrus Dec 1, 2013 @ 3:39am
*Solved* Startup crash, looping sound.
Hello people. I have tried getting this issue fixed for 2 days now, but no luck;

Whenever I try to start Civ IV, Vanilla or the expansions, the game freezes on start up with only the cursor visible, and the sound looping repeatedly.
I have combed the net for a answer to this, and it seems steam support wants to stay as far away as possible from this game, since they tell people to talk to 2k games about any kind of problem.I was able to play last day for a few hours, after fiddling with it for a while it was able to boot, but todag it wont start at all.

I have verified game integrity, reinstalled the game, all of the above. Any ideas? I know its just not me getting theese problems, and It's my opinion that steam should take it on themselfs to help people with games they sell on a sale only to find the game not working.
Last edited by NukeACitrus; Dec 1, 2013 @ 6:55am
< >
Showing 1-4 of 4 comments
NukeACitrus Dec 1, 2013 @ 6:54am 
*SOLVED* I tried starting the game and left it on for 30seconds, when it was stuck in the loop. I noticed a slight change in the looping sound, suggesting that the game was indeed making progress in booting. Sure enough, the menu loaded after a few moments, with a infobox saying " you have selected an unusable voice capture device." I went to documents/My Games/Beyond the sword ( Or whatever Vanilla/expansion you are playing ) and opened CivilizationIV.ini, changed "Enable voice over IP capture and playback EnableVoice " from 1 to 0. The game works perfectly now.

I've seen others with this problem, maybe this can help someone.
the12thkind Aug 16, 2015 @ 1:02pm 
I followed what you said, but when I start it, it keeps minimizing. I finally open the game only to be greeted by "You do not meat the minimum recommendation..." I hit OK, but the game just closes.
the12thkind Aug 16, 2015 @ 1:04pm 
My Specs:
AMD A6-6310 APU with AMD Radeon R4 Graphics 1.8 GHz Performance Rated at: 3.96 GHz
Windows 8.1

the12thkind Aug 16, 2015 @ 1:17pm 
I found that I needed to go into the .ini file and disable fullscreen.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Dec 1, 2013 @ 3:39am
Posts: 4